user 101 attempted to run daemon

user 101 attempted to run daemon

Post by Gabor Z. Pap » Fri, 22 Sep 2000 04:00:00



No way to run daemon not as root?
sendmail configured to run on port 2525, but the error is:
user 101 attempted to run daemon, and start refused.
 
 
 

user 101 attempted to run daemon

Post by Andrzej Fili » Sat, 23 Sep 2000 04:00:00



> No way to run daemon not as root?
> sendmail configured to run on port 2525, but the error is:
> user 101 attempted to run daemon, and start refused.

You may try to run "sendmail -bs" from inetd
[ change /etc/inetd.conf ]

--
Andrzej (Andrew) A. Filip         http://bigfoot.com/~anfi


Feel free to correct the post if YOU think it is required.

 
 
 

1. Lost Connection {37:101} ???

I have a Q700 w/20MB RAM and System 7.5.5, OT 1.1
I have been using Eudora 1.5.1 for a long time with no probs.
I recently had my computer crash while trying to send a message.
Usually after this happens, I have to replace the settings file and
then everything is OK.
This time I get an error message within a dialog box that looks like
this:

Server Not Responding
  2

Lost Connection To The Server
{37:101}

I can use Netscape and fetch.  I can get my mail through Netscape.
Everything works fine.
My Server is still there.
I checked all the settings.
I have done the "Usual": Throw away MacTCP DNR, Rebuild the desktop,  
ZAP the PRAM, Reinstal Eudora,  Yell at my computer.....
Now what?
Is there a file I've missed that needs to be thrashed?

Please let me know!!!!!
Thanks,
Herb....

2. file conversion?

3. PINE on Wyse60 w/101 keyboard (epc)

4. Hardware detection

5. Sendmail for NT 3.0 Build 101

6. Samba & Scanner

7. sendmail 101

8. Apple IIGS ROM listings and a general OS question

9. Connect Came 1/2 Way Then Failed 37:101?

10. FAILED HALF WAY THROUGH 37:101

11. Hack 101 anyone?

12. running queue independent of daemon

13. daemon could not open control socket /var/run/sendmail.control: Group writable directory