a problem of mail in HP workstation with HP-UX 10.20

a problem of mail in HP workstation with HP-UX 10.20

Post by ke che » Tue, 15 Apr 1997 04:00:00



Hello, netters

I am configuring a HP workstation with HP-UX 10.20. Unfortunately, the
machin can send a mail but cannot receive any mail. As a result, I would
appreciate it if anyone would give me tips to solve the problem.

Best regards,

-ke

p.s. e-mail response is prefered.

 
 
 

a problem of mail in HP workstation with HP-UX 10.20

Post by Bill Hasse » Sat, 19 Apr 1997 04:00:00


: I am configuring a HP workstation with HP-UX 10.20. Unfortunately, the
: machin can send a mail but cannot receive any mail. As a result, I would
: appreciate it if anyone would give me tips to solve the problem.

  Run sam and enable sendmail.

--

           __?__
          /     \
         / ^   ^ \
        ( (o) (o) )
         \       /
*=oOOO======(_)=====OOOo====*=====================================*
|   Bill Hassell            |  Hewlett-Packard Response Center    |

*=============Oooo.=========*=====================================*
      .oooO   (   )
       (   )    ) /   "There are two types of computer users in the
        \ (    (_/     world...those that have lost data, and those
         \_)           that are going to."        (blh, circa 1972)

 
 
 

a problem of mail in HP workstation with HP-UX 10.20

Post by Michael J We » Tue, 22 Apr 1997 04:00:00





>: I am configuring a HP workstation with HP-UX 10.20. Unfortunately, the
>: machin can send a mail but cannot receive any mail. As a result, I would
>: appreciate it if anyone would give me tips to solve the problem.

>  Run sam and enable sendmail.

If he can receive send mail, then it sounds like its enabled.

Is the site you devoid of mail exchangers?

to find out, do a host foobar, and it will tell you if you have a mail handler, if you do not have host, then do a nslookup, set q=mx, and then enter the name of the machine, the first few lines hsould tell you the mail exchanger.  If your host has a mail exchanger, then you have to contact the domain admin for the domain.  If not, then i would check the differences between your 9.X sendmail config, and your 10.20 sendmail config.

Mike

--
Michael Wenk


The Ohio State University

 
 
 

a problem of mail in HP workstation with HP-UX 10.20

Post by Edward Christia » Sat, 26 Apr 1997 04:00:00






>>: I am configuring a HP workstation with HP-UX 10.20. Unfortunately, the
>>: machin can send a mail but cannot receive any mail. As a result, I would
>>: appreciate it if anyone would give me tips to solve the problem.

>>  Run sam and enable sendmail.

>If he can receive send mail, then it sounds like its enabled.

>Is the site you devoid of mail exchangers?

>to find out, do a host foobar, and it will tell you if you have a mail handler, if you do not have host, then do a nslookup, set q=mx, and then enter the name of the machine, the first few lines hsould tell you the mail exchanger.  If your host has a mail exchanger, then you have to contact the domain admin for the domain.  If not, then i would check the differences between your 9.X sendmail config, and your 10.20 sendmail config.

>Mike

We've had the same problem at our site - no local delivery, but
remote delivery works OK.  HP is looking into it for us.

Unfortunately, you should NOT consult your 9.X sendmail config,
unless you are versed in the differences between sendmail versions.
9.X sendmail uses a completely different version of sendmail than
10.X, and they are not portable.  Unless, of course, you understand
the 9.X and 10.X sendmail well enough to translate...

-Ed C.
--
--

Senior CAD Design Engineer       |  Chicken or Beef $2.25; Children
Advanced Micro Devices, Austin   |  $2.00"

 
 
 

1. Problems compiling mutt on HP-UX 10.20

I don't know exactly what's happening, so I'll quote the problem.
Configure goes well, make dies with this:

keymap.c:69: `KEY_END' undeclared here (not in a function)
keymap.c:69: initializer element for `KeyNames[10].value' is not
constant
keymap.c: In function `km_dokey':
keymap.c:356: warning: implicit declaration of function `timeout'
keymap.c: In function `km_keyname':
keymap.c:475: warning: implicit declaration of function `snprintf'
*** Error exit code 1

I am not sure, but I don't believe that GNU ncurses is installed, it's
whatever comes with HP-UX 10.20, I suspect that is the source of the
problem, but I don't know.  Has anyone had experience with mutt on
HP-UX?

Thanks,
Hans :)
--
What's that flashing?!

2. Older versions of IDL and newer versions of Sun OS

3. HP-UX 10.20 /Pine 3.96 Printing Problems

4. SHDOCVW.DLL

5. compile problems on hp-ux 10.20

6. Misc. Amiga Hardware (US - will sell anywhere)

7. Problems compiling 1.0pre2 on HP-UX 10.20

8. alternative to h1-b?

9. Problems with local mailer on HP-UX.10.20

10. Getting sendmail to point to /etc/mail on HP-UX 10.20

11. Compiling SASL under HP-UX 10.20?

12. MH on HP-UX 10.20, anyone?

13. mutt on HP-UX 10.20?