Problem with "big" mails

Problem with "big" mails

Post by Roland Scheik » Thu, 05 Jul 2001 18:13:17



Hi,

I'm running sendmail 8.9.3 on an i586.
When receiving big mails of about 10-40MB the mail bounces, e.g.
is delivered again and again with no end. Today I got a 26MB mail
86 times! It's the same mail again and again. :-(
There is no error in the maillog file. :-(

Can anyone please give me a hint where to search or what parameter
to "tune"?

Thanks,

Roland

 
 
 

Problem with "big" mails

Post by Suresh Ramasubramani » Thu, 05 Jul 2001 18:20:47


Roland Scheike [comp.mail.sendmail] <Wed, 4 Jul 2001 11:13:17 +0200>:

Quote:>  I'm running sendmail 8.9.3 on an i586.
>  When receiving big mails of about 10-40MB the mail bounces, e.g.
>  is delivered again and again with no end. Today I got a 26MB mail
>  86 times! It's the same mail again and again. :-(
>  There is no error in the maillog file. :-(

Double / Triple bounces.  I suggest you put nobodyreturn in
PrivacyOptions.

        -suresh

--
Suresh Ramasubramanian + Wallopus Malletus Indigenensis

EMail Sturmbannfuhrer, Lower Middle Class Unix Sysadmin

 
 
 

Problem with "big" mails

Post by Roland Scheik » Thu, 05 Jul 2001 18:27:13


Quote:> Roland Scheike [comp.mail.sendmail] <Wed, 4 Jul 2001 11:13:17 +0200>:
> >  I'm running sendmail 8.9.3 on an i586.
> >  When receiving big mails of about 10-40MB the mail bounces, e.g.
> >  is delivered again and again with no end. Today I got a 26MB mail
> >  86 times! It's the same mail again and again. :-(
> >  There is no error in the maillog file. :-(

> Double / Triple bounces.  I suggest you put nobodyreturn in
> PrivacyOptions.

Hi Suresh,

no, my PrivacyOptions are set like shown below.

# privacy flags
O PrivacyOptions=authwarnings

Thanks anyway!
Any further ideas?

Roland

 
 
 

Problem with "big" mails

Post by Suresh Ramasubramani » Thu, 05 Jul 2001 18:43:37


Roland Scheike [comp.mail.sendmail] <Wed, 4 Jul 2001 11:27:13 +0200>:


> > Double / Triple bounces.  I suggest you put nobodyreturn in
> > PrivacyOptions.
>  Hi Suresh,
>  no, my PrivacyOptions are set like shown below.
> # privacy flags
>  O PrivacyOptions=authwarnings

So, that's what I said.

O PrivacyOptions=authwarnings,novrfy,noexpn,nobodyreturn

        --suresh

--
Suresh Ramasubramanian + Wallopus Malletus Indigenensis
EMail Sturmbannfuhrer, Lower Middle Class Unix Sysadmin

 
 
 

Problem with "big" mails

Post by Roland Scheik » Thu, 05 Jul 2001 19:04:56


Quote:> So, that's what I said.

> O PrivacyOptions=authwarnings,novrfy,noexpn,nobodyreturn

Sorry,

I misunderstood this :(
Now I replaced the line in sendmail.cf.
But afterwards he refuses to start up :(

Initializing SMTP port. (sendmail)
554 /etc/sendmail.cf: line 299: readcf: Op line: nobodyreturn unrecognized

Is this parameter really implemented in 8.9.3?
It doesn't seem so :(

Roland

 
 
 

Problem with "big" mails

Post by Andrzej Fili » Thu, 05 Jul 2001 19:17:40



> > So, that's what I said.

> > O PrivacyOptions=authwarnings,novrfy,noexpn,nobodyreturn

> Sorry,

> I misunderstood this :(
> Now I replaced the line in sendmail.cf.
> But afterwards he refuses to start up :(

> Initializing SMTP port. (sendmail)
> 554 /etc/sendmail.cf: line 299: readcf: Op line: nobodyreturn unrecognized

> Is this parameter really implemented in 8.9.3?
> It doesn't seem so :(

It has been made available in 8.10.0 :(
 
 
 

Problem with "big" mails

Post by Suresh Ramasubramani » Thu, 05 Jul 2001 21:44:13


Roland Scheike [comp.mail.sendmail] <Wed, 4 Jul 2001 12:04:56 +0200>:

Quote:>  I misunderstood this :(
>  Now I replaced the line in sendmail.cf.
>  But afterwards he refuses to start up :(
>  Initializing SMTP port. (sendmail)
>  554 /etc/sendmail.cf: line 299: readcf: Op line: nobodyreturn unrecognized
>  Is this parameter really implemented in 8.9.3?
>  It doesn't seem so :(

Err.. did you say you were running 8.9.3?  'Fraid you'll have to upgrade
to 8.10.0 or later (recommended 8.11.4) for this.

--
Suresh Ramasubramanian + Wallopus Malletus Indigenensis
EMail Sturmbannfuhrer, Lower Middle Class Unix Sysadmin

 
 
 

1. Pine 4.31, "Setup", "Config", ..., "?" gives "Illegal instruction"

Start PINE.
"S" for "Setup".
"C" for "Config".

Scroll down to "try-alternative-authentication-driver-first, and press
"?"
Now, scroll down TWO more to "use-subshell-for-suspend" and try "?"
Now... scroll up ONE to "use-current-dir" and try "?"

Bang.

You're back to the shell. Comments?

2. print web page

3. "Send To" and "Mail Link" problem...

4. Frontpage email bot

5. Problem about command "mail" and "mailx".

6. SGI pointer Frequently Asked Questions (FAQ)

7. Runtime can't find DLL

8. "@" in outgoing address changing to "-" or "#"

9. outlook Express "View" ""COLUMNS""

10. "New Yahoo Mail" "beta Yahoo Mail"

11. "You have mail" (not "new mail") at logon, and PINE V4

12. Mail Loops when sending mail to side "bca" or "distopia"