HELP: Korg M1 & Cakewalk 6.0

HELP: Korg M1 & Cakewalk 6.0

Post by Jerome Dethie » Tue, 17 Nov 1998 04:00:00



Hello,

A newbie question:
In which configuration should I put my Korg M1
in order to connect it with Cakewalk 6.0 ?
At the moment, each time I connect my M1 with
the PC, everything get stucked !
Any help would be greatly appreciated.
Jerome Dethier

 
 
 

HELP: Korg M1 & Cakewalk 6.0

Post by -z- » Tue, 17 Nov 1998 04:00:00



+0100:

Quote:>A newbie question:
>In which configuration should I put my Korg M1
>in order to connect it with Cakewalk 6.0 ?
>At the moment, each time I connect my M1 with
>the PC, everything get stucked !
>Any help would be greatly appreciated.

1) Did you check your MIDI IN and MIDI OUT plugs? The OUT jack of your M1
has to be connected with the IN plug of your midi card, not viceversa.
Sounds stupid, but almost every newbie I know (myself included) does this
mistake in the beginning. The result is very similar to what you describe.

2) If this is not your problem, you should make sure to set your M1 midi
channel (hidden deep down in the global menu) - up to now I only managed to
have one midi channel at a time, but somebody told me it's possible to have
the M1 play several channels simultaneously (if someone knows about this,
I'd be very grateful to get the details).

3) Get the M1 instrument definition file from TwelveTones (on their web
site) - this step is somehow optional as it won't solve your basic problem,
but once your midi setup will be working, it'll make sure all Cakewalk
channels correspond to the M1 "instruments".

4) I'd suggest you to not waste time with the M1 manual, I've never found a
single bit of useful information in it... They could have saved lots of time
and money by leaving it in Japanese, and the outcome would have been the
same.

Regards and good luck,
 Timo

P.S. If someone should give you a hint concerning (my) point 2), could you
please mail me a carbon copy?