That ^#@!*%' MOTU Device Not Found Message!!

That ^#@!*%' MOTU Device Not Found Message!!

Post by rimsh.. » Sun, 06 Oct 1996 04:00:00



Hello!!

Perhaps, some kind soul would like to venture a guess as to how this
MIDI setup can be made more stable...

*8 bit MIDI Express PC (updated for W95)
*HR16 drum machine
*PSR300 Yamaha Keyboard
*v1.0 Cakewalk

I have the Keyboard into and out of port 1.
The HR16 is into and out of port 2.

There are frequent "MOTU Device Not Found" messages even when it has
successfully laid down a previous track.  Often this happens after using
software to change cabling or setups.

I like to use the Yamaha as a controller for the HR16 (I do this via a
software custom setup in the MOTU app).  Once done, I like to switch
back to Yamaha as a solo device (via MOTU app).

The MOTU software will show the change in cabling or setup but the
keyboard keys still generate drum sounds when I hit them.  I'll have to
turn both MIDI devices on and off to stop this.

Then, when the keyboard no longer controls the drums, I am unable to get
the sequencer to record the MIDI I am playing on the keyboard (onto a
new track) even though the port setting (for that new track) in Cakewalk
is correct.

By this time, I usually get the "MOTU device not found" message.  I
resort to re-booting the MOTU software but this whole scenario seems
like far too much trouble for something that's supposed to save time.

Could there possibly be a compatability issue between v1.0 of Cakewalk
and the 8 bit MOTU MIDI Express PC device?  I am quite certain that the
MOTU IO address of 340 is unique however, the MOTU manual says that the
IRQ for the device is determined by the sequencer at run time.

My apoligies for the length of this post but given the abstract nature
of the problem, it is hard to do justice to it with fewer words. :D

In earnest,
Eric Rosen

 
 
 

1. keyboard not found in midi devices! help!

 I have a Casio ctk-541 keyboard running into my pc. The cable is hooked up
right. I am using Cakewalk Pro Audio but under devices the keyboard isnt
listed.
Is pluging the cable in all you have to do or does the keyboard need to be
installed? I have rebooted but that didnt help.

Scott

<a href=http://artists.mp3s.com/artists/207/scott_bias.html>Progressive Rock
Track</a>

2. KC Notes Job Opportunity

3. Where can I find a REFERENCE OF MIDI I/O MESSAGES

4. MySQL JDBC Problem

5. Emagic AMT8 USB version - 'USB Composite Device' problem

6. Automount: problem with diskless clients

7. ///Midi Messages not been Synthesised\\\

8. Unix - Frequently Asked Questions (7/7) [Frequent posting]

9. Colin, I'm sorry, I can't find your mail anymore

10. MOTU, WHAT YOU'VE BEEN SMOKIN'??????????

11. DO NOT OPEN THE FILE ATTACHED WITH 'CD-ROM 12.000 basi'

12. Problem with midi-in: device is ready but not fully functional

13. 10cc's I'm not in love