Help: Session 8 sync Problem

Help: Session 8 sync Problem

Post by Stefan Schoen » Mon, 23 Jun 1997 04:00:00



Hello

Quote:> I am trying to sync Cakewalk Pro Audio to Session 8, in Win95,   using
> SMPTE/MTC.  I am seeing the Session 8 Midi Port as an input in
> Cakewalk,  and I am selecting it,  but Cakewalk never starts receiving
> Time code.

I'm syncing Logoc Audio for WIN95 with Session8 and it works perfectly.

Once I had a problem:

After a reinstall of Windows I forgot that this old ISA card has jumpers.  
I just changed my config.sys settings but didn't set the jumper right: No  
sync.

Anyway the internal sync from Session8 is made with this IRQ. If there is  
anything wrong with your IRQ settings, Session8 won't sync!

Cheers

Stefan

http://www.saar.de/~jfkids

 
 
 

Help: Session 8 sync Problem

Post by Brendan Hale » Tue, 24 Jun 1997 04:00:00


I am trying to sync Cakewalk Pro Audio to Session 8, in Win95,   using
SMPTE/MTC.  I am seeing the Session 8 Midi Port as an input in
Cakewalk,  and I am selecting it,  but Cakewalk never starts receiving
Time code.

I found one document on the Digidesign Web page that suggested changing
the order that the midi drivers were loaded in the System.ini file,  and
I tried this,  but to no avail.

I have also played with the port and IRQ settings on the Session 8
card,  and this also did not work.  I am at the end of my rope.

It seems to me that Session 8 just isn't generating the code,  and that
the Mid Port is not configured properly,  but I don't know what else to
try.

If anyone else has had a similar problem,  or just has any suggestions,
I would love to hear them.

Any help would be greatly appreciated.



 
 
 

Help: Session 8 sync Problem

Post by Javier Sobrin » Thu, 03 Jul 1997 04:00:00




Quote:> I am trying to sync Cakewalk Pro Audio to Session 8, in Win95,   using
> SMPTE/MTC.  I am seeing the Session 8 Midi Port as an input in
> Cakewalk,  and I am selecting it,  but Cakewalk never starts receiving
> Time code.
> I found one document on the Digidesign Web page that suggested changing
> the order that the midi drivers were loaded in the System.ini file,  and
> I tried this,  but to no avail.

> I have also played with the port and IRQ settings on the Session 8
> card,  and this also did not work.  I am at the end of my rope.

The problem seems to be on Cake Walk configuration itself. Have you tried
to setup MIDI devices on Cakewalk? Try moving drivers to up in the
configuration.
If your driver do not apear on MIDI devices detected by Cakewalk, then the
problem is that you have not correctly configured your card.

Quote:> It seems to me that Session 8 just isn't generating the code,  and that
> the Mid Port is not configured properly,  but I don't know what else to
> try.

A similar problem ocurrs with MaxiSound 64, but it is very easy to avoid:
simply move to up the driver in Cake walk configuration.
 
 
 

1. HELP : PROBLEMS WITH A MIDI RECORDING SESSION

I'VE GOT A YAMAHA PSR 48 KEYBOARD AND WHEN I TRY TO RECORD A SEQUENCE
OF NOTE WITH MY SOUND-BLASTER AND Midisoft Recording Session, THE
PROGRAM RECEIVE AND SEND WRONG IMPULSE (THE VOICE CHANGE EVERYTIME A KEY
IS PRESSED) BUT ALL THE THINGS GO WELL WHEN I PLAY A MIDI FILE SENDING
THE NOTES TO THE KEYBOARD.
IF SOMEONE CAN HELP ME PLEASE E-MAIL.
                                                THANKS

                                                MICHELE

2. Group Policy in child domain and across explicit trust

3. Help me - sync. problem !

4. Why buy a V.34 without fl

5. HELP for sync problem

6. VLIW project in Russia ( ELBRUS )

7. need help with midi sync problem (cakewalk and saw+)

8. CVSUMASK ?

9. HELP Cakewalk Pro 4.5 Audio causes Sync Problems

10. Roland V-Drum sync problems

11. Sony MDM-X4 & Cubase Sync Problem

12. Sync Problem: Powertrack Pro Audio to Alesis SR-16

13. midi sync problem