not recieving midi in

not recieving midi in

Post by paul gowe » Tue, 02 Nov 1999 04:00:00



I have recently wiped my hard drive and since reloading my software I am not
able to record any midi from my keyboard or drum machine.
Midi signals are being sent "out" without any problem but nothing seems to
be coming "in".
I have replaced the leads but this has not solved the problem. Everything
worked fine before I formatted the hard disk.
I am running windows 95 on a Pentium two 266megs.
Any help or ideas would be greatly appreciated as I'm desperate to get it
all working again as soon as possible.

Thanks,
Best regards
Paul Gower

 
 
 

not recieving midi in

Post by Nick Whi » Wed, 03 Nov 1999 04:00:00


On Mon, 1 Nov 1999 19:57:51 -0000, "paul gower"


>I have recently wiped my hard drive and since reloading my software I am not
>able to record any midi from my keyboard or drum machine.
>Midi signals are being sent "out" without any problem but nothing seems to
>be coming "in".
>I have replaced the leads but this has not solved the problem. Everything
>worked fine before I formatted the hard disk.
>I am running windows 95 on a Pentium two 266megs.
>Any help or ideas would be greatly appreciated as I'm desperate to get it
>all working again as soon as possible.

details detail details. What gear are you using? What software? How is
it connected? What have you tried? Do you have drivers installed?

Magic happens.....I need help.

Nick White --- HEAD:Hertz Music


please remove ns from my header email address to reply
....damn spam

    !!
   <")
   _/ )
   (   )
  _//- \__/