Midi - No in Netscape 4.5!!!! says Mort

Midi - No in Netscape 4.5!!!! says Mort

Post by Mor » Wed, 17 Feb 1999 04:00:00



Making homepage on Net.  Trying to get midi to play when access site
with Netscape 4.5 but no work.  Using <embed> command.  All works in
IE 4.  Please help so web page will be accessible to all!
 
 
 

Midi - No in Netscape 4.5!!!! says Mort

Post by JB/Seattl » Wed, 17 Feb 1999 04:00:00


Netscape requires a plugin like Crescendo Live Update to play midi.
JB

>Making homepage on Net.  Trying to get midi to play when access site
>with Netscape 4.5 but no work.  Using <embed> command.  All works in
>IE 4.  Please help so web page will be accessible to all!


 
 
 

Midi - No in Netscape 4.5!!!! says Mort

Post by Mor » Thu, 18 Feb 1999 04:00:00


Problem does not lie in the plugin, to my knowledge.  It is in the
HTML I believe.  Until Netscape 4, the <EMBED> tag was supported by
Netscape.  Now it is not.  I have been unable to discover what
instruction has to be given to enable the midi.

Regards,
Mort
===========



>Netscape requires a plugin like Crescendo Live Update to play midi.
>JB

>>Making homepage on Net.  Trying to get midi to play when access site
>>with Netscape 4.5 but no work.  Using <embed> command.  All works in
>>IE 4.  Please help so web page will be accessible to all!

 
 
 

Midi - No in Netscape 4.5!!!! says Mort

Post by Mark Johns » Sat, 20 Feb 1999 04:00:00



>Making homepage on Net.  Trying to get midi to play when access site
>with Netscape 4.5 but no work.  Using <embed> command.  All works in
>IE 4.  Please help so web page will be accessible to all!

I don't like embedded MIDIs, myself. Provide a link, and let people
click on it themselves. Don't force a MIDI, particularly if they've
already got something playing.

But if you must, and I don't know if or if not NN 4.5, or the upcoming
5, support the same tags earlier versions did, I see one person is
using a dummy frame, in their frames layout (a empty little frame in
the corner, big enough for the MIDI control panel), that includes the
NN/IE bgsound/embed stuff. It seems triggering this stuff in a
separate frame causes the MIDI to launch where it might not otherwise.
Anyway.

You do need to associate Media Player or your sequencer or whatever to
the .mid extension in NN - it'll prompt the first time you try to open
a .mid file. Just find the app you want to use, and that'll be used
from then on, I guess unless you use a plug-in (Crescendo, or such).

 
 
 

1. Need Help to Change Netscape Communicator's Plug-ins Data

I am use Netscape Communicator 4.0.4 in Window '95
I tried to create a new Plug-in application type by go to
Edit-->Preferences....-->Applications-->New Type, then
input the thing I want and click OK.
But I realized I type mistake. I want to Edit or Remove and re-create
New.
Unfortunely when I highlight the item that I just created, the
Edit and Remove buttons both are disable(grey out)! Ha!

Does anyone out there knows how to modify Netscape Communicator
Plug-in's database?

I know it in
c:\Program Files\Netscape\Communicator\Program\Plugins\
director.
Because When I move/rename the npaudio.dll file in that directory, the
item
that I created is gone, but when I move/rename back, then the item come
back. I even tried to 1) overwrite that npaudio.dll file from other PC.
2)
deinstall the Netscape Communicator 4.0.4 and reinstall it. Both are
good
tries but no luck!
Any idea or suggestion? Please help!
Thank you very much in advance!

--
Raymond Chui
Dept. of Commerce
NTIA, Room 6888-25
14th & Constitution Ave.
Washington, DC 20230
202-482-2987

  vcard.vcf
< 1K Download

2. Pix & network resource

3. BUGS $#@# in Cakewalk Pro Aud. 4.5 midi editing!!

4. Frontpage Extensions

5. sound forge 4.5 under windows NT ??

6. FS Alpha Server4000 4/166

7. Soundforge 4.5?

8. cartoon package

9. Cool edit pro 1.1 or Sound Forge 4.5

10. ENCORE 4.5 CRACK

11. SoundForge 5.0 any better then 4.5?

12. Cool Edit 2000 vs. Sound Forge 4.5 XP

13. Logic Audio Platinum 4.5