Resetting the CAP and Logon Point

Resetting the CAP and Logon Point

Post by Gavi » Wed, 02 Apr 2003 10:31:06



I have moved my SMS to new hardware and after doing this one of my servers
does not function properly. I have removed the registry setting and the
shares and SMS is still having problems creating the services and the
shares. Anyone have any idea how i can get this to work again.

Thanks
Gavin...

 
 
 

Resetting the CAP and Logon Point

Post by Richard Threlkel » Wed, 02 Apr 2003 14:57:01


Not sure what registry setting and shares you removed (I'm assuming the
SMS_SITE, etc) but can you be more specific?  I'm guessing that you have a
site in place and you moved it from one server to another?  If so there are
a number of steps you need to do before this happens.  Here's a great place
to start:

http://www.myitforum.com/inc/upload/3616MigrateSMS.zip

With not knowing the exactitudes of what you did, maybe try a site reset to
reinstall the SMS_EXECUTIVE and other services as well as shares.  Just a
shot in the dark there though without knowing what's been done so far.

--
-Richard Threlkeld


Quote:> I have moved my SMS to new hardware and after doing this one of my servers
> does not function properly. I have removed the registry setting and the
> shares and SMS is still having problems creating the services and the
> shares. Anyone have any idea how i can get this to work again.

> Thanks
> Gavin...


 
 
 

Resetting the CAP and Logon Point

Post by Gavi » Sat, 05 Apr 2003 03:06:34


I have moved the site server and everything is working just fine, the
problem i am having is i cannot get one of my CAP and Logon server to work.
I have removed the SMS_Logon the CAP share and I removed the SMS_Logon
registry key but it will not reinstall the service and the shares to that
system. How can i fix this.

Thanks
Gavin...


> Not sure what registry setting and shares you removed (I'm assuming the
> SMS_SITE, etc) but can you be more specific?  I'm guessing that you have a
> site in place and you moved it from one server to another?  If so there
are
> a number of steps you need to do before this happens.  Here's a great
place
> to start:

> http://www.myitforum.com/inc/upload/3616MigrateSMS.zip

> With not knowing the exactitudes of what you did, maybe try a site reset
to
> reinstall the SMS_EXECUTIVE and other services as well as shares.  Just a
> shot in the dark there though without knowing what's been done so far.

> --
> -Richard Threlkeld



> > I have moved my SMS to new hardware and after doing this one of my
servers
> > does not function properly. I have removed the registry setting and the
> > shares and SMS is still having problems creating the services and the
> > shares. Anyone have any idea how i can get this to work again.

> > Thanks
> > Gavin...

 
 
 

Resetting the CAP and Logon Point

Post by Rune Norber » Sat, 05 Apr 2003 16:00:59


Try to figure out the error and errorcode from the sitecomp.log (for the
CAP) and nt_logon.log (for SMSLOGON; if this is a BDC you have to look at
the logfile on your senior site). These files will most likely give you a
clue on whats going on and what the problem is.

/Rune


> I have moved the site server and everything is working just fine, the
> problem i am having is i cannot get one of my CAP and Logon server to
work.
> I have removed the SMS_Logon the CAP share and I removed the SMS_Logon
> registry key but it will not reinstall the service and the shares to that
> system. How can i fix this.

> Thanks
> Gavin...



> > Not sure what registry setting and shares you removed (I'm assuming the
> > SMS_SITE, etc) but can you be more specific?  I'm guessing that you have
a
> > site in place and you moved it from one server to another?  If so there
> are
> > a number of steps you need to do before this happens.  Here's a great
> place
> > to start:

> > http://www.myitforum.com/inc/upload/3616MigrateSMS.zip

> > With not knowing the exactitudes of what you did, maybe try a site reset
> to
> > reinstall the SMS_EXECUTIVE and other services as well as shares.  Just
a
> > shot in the dark there though without knowing what's been done so far.

> > --
> > -Richard Threlkeld



> > > I have moved my SMS to new hardware and after doing this one of my
> servers
> > > does not function properly. I have removed the registry setting and
the
> > > shares and SMS is still having problems creating the services and the
> > > shares. Anyone have any idea how i can get this to work again.

> > > Thanks
> > > Gavin...

 
 
 

1. Reset a logon point?

I have 3 logon points (domain controllers)that won't install correctly.  I
would like to remove SMS and let them be reinstalled.  Anyway to accomplish
this?

The problem started when I removed my secondary site and reinstalled another
Primary Site at our other building, on the same domain.  The questionable
domain controller are at the building where the old Secondary Site was.  I
used the same Sitecode for the new Primary Site (APC).

I've set up the Address and Sender on both sites and set the the new Primary
Site up to have the other site as a Parent.  The Boundaries are correct for
both sites.

Any thoughts?

Roderick

2. Field Lenght

3. Can SMS 2.0 Logon Points coexist with 1.2 Logon Points?

4. Could you give me some clues on Power control in GEO satellite communication system?

5. Can SMS 2.0 Logon Point coexist on a SMS 1.2 Logon Point?

6. Info req reference Wveconv.exe and Wav2wve.exe

7. BDC Logon Points won't become CAP's

8. Blocking access to site

9. CAP's vs. Logon Points

10. NDS Logon point and CAP

11. rebuilt site server; how do regain caps and logon points?

12. NDS Logon point and CAP

13. how do you remove logon point and CAP?