Is it possible to unistall/reinstall 'one' logon point?

Is it possible to unistall/reinstall 'one' logon point?

Post by Roderick Pommie » Thu, 09 Jan 2003 00:07:09



After uninstalling my Logon Points by unchecking Windows Logon Discovery and
Windows Networking Logon Client installation and letting them reinstall.  I
have one Logon point on my BDC that didin't install correctly.  It installed
but didn't get shared out.

I manually shared the directory myself, and now it's reporting an old site
code.

So is  there a way to uinstall that specific Logon Point and let it
reinstall from the Site Server?  Could I just delete the SMSLOGON directory?
Would the clientcleaner work?

Any help will be appreciated...

Thanks,

Roderick

 
 
 

Is it possible to unistall/reinstall 'one' logon point?

Post by Wally Mead [MS » Fri, 10 Jan 2003 04:08:24


No, the client deinstall utility would have nothing to do with this. I'd
deinstall the share you manually created, then force a NT Logon Server
Manager cycle. To do so, you could change your logon script settings or
schedule for Widnows Networking Logon Client Installation (or Discovery if
enabled), or create a dummy file named nt_logon.not in the
SMS\Inboxes\Nt_logon.box\notify folder.

Let the server do its work, and theoretically it should fix the logon point.

--
This posting is provided "AS IS" with no warranties, and confers no rights.


Quote:> After uninstalling my Logon Points by unchecking Windows Logon Discovery
and
> Windows Networking Logon Client installation and letting them reinstall.
I
> have one Logon point on my BDC that didin't install correctly.  It
installed
> but didn't get shared out.

> I manually shared the directory myself, and now it's reporting an old site
> code.

> So is  there a way to uinstall that specific Logon Point and let it
> reinstall from the Site Server?  Could I just delete the SMSLOGON
directory?
> Would the clientcleaner work?

> Any help will be appreciated...

> Thanks,

> Roderick


 
 
 

1. Logon points gone + won't reinstall

I recently upgraded SMSv2 SP3 with SP4 and it uninstalled
ALL my logon points, now there are problems trying to get
them back. The nt_logon.log suggests problems enumerating
the servers/shares/services. I have manually created the
SMSLOGON directory and share on all the domain controllers
where they were before, but no joy.

Any suggestions what to do/where to look for more clues?

Also, trying to reset the site or run the SP4 upgrade
again I keep getting the fatal error: Cannot write out the
Site Control file. (sharing or in use). The SMS processes
and threads that might be hogging it should (surely!) have
been shut down by the setup program. Any suggestions on
how to ensure this file is not being used by anything but
the setup program?

Thanks in advance.

2. Jaz-Drive does NOT work with my black NeXT

3. 'logon server' or 'domain logons'?

4. APPLE /// MOUSE & PERIPHIAL DRIVER CARD :WANTED

5. Combining multiple shared folders into one network 'point'

6. FS Sparc Memory

7. BDC Logon Points won't become CAP's

8. Low Battery Warnings at 60%???

9. can't establish DC's as logon points

10. user first logon doesn't work on one client

11. mapping one inbound message to multiple output messages: 'one-to-many' behavior

12. Extended Errors - Am I starting an 'urban myth'?

13. Win95 'map network drive at logon' doesn't work when I use DHCP?