Mac won't log onto Novell 4.1 network.

Mac won't log onto Novell 4.1 network.

Post by Super Us » Tue, 07 Nov 1995 04:00:00



I am running a Novell 4.1 network.  I need to connect my Preforma PPC to it.
I was able to get the MAC to see the server but I can't connect to it.  When
I click on the server I get the error "Server does not have a recognisable log
on sequence"  Does anyone have any clue as to why this is?

Thanx

reply to this newsgroup, my connection sometimes dies.

Craig

 
 
 

Mac won't log onto Novell 4.1 network.

Post by Hansang B » Tue, 07 Nov 1995 04:00:00



>I am running a Novell 4.1 network.  I need to connect my Preforma PPC to it.
>I was able to get the MAC to see the server but I can't connect to it.  When
>I click on the server I get the error "Server does not have a recognisable log
>on sequence"  Does anyone have any clue as to why this is?

You really ought nought use the root account.  su to root when you need
to.  ANyway......

Load atcon, detailed info (?), allow ... password...

This is from memory so don't quote me.  But look around in atcon and
you'll see what you need to do.

 ------------------------------------------------------------------
| Hansang Bae, CNE  |  Network Engineer,  InterNetwork Specialists |

 ------------------------------------------------------------------

 
 
 

Mac won't log onto Novell 4.1 network.

Post by Lee Go » Tue, 07 Nov 1995 04:00:00


Craig,

The mac has to login with the clear text login.  It does not encrypt the
password as does novell.  You must Load  AFPCON,  select Detailed
Configuration, then User Access information and change the:

Allow Clear text password login to YES.

That should allow you to login through the chooser without the netware UAM.

Lee Goss



> I am running a Novell 4.1 network.  I need to connect my Preforma PPC to it.
> I was able to get the MAC to see the server but I can't connect to it.  When
> I click on the server I get the error "Server does not have a recognisable log
> on sequence"  Does anyone have any clue as to why this is?

> Thanx

> reply to this newsgroup, my connection sometimes dies.

> Craig

 
 
 

1. Big Novell NDS mistake logging onto a 4.1 server?

This is a follow up to a recent post I made. Thanks to all who
responded!

A quick summary : 2 Novell 4.1 servers. The user data (VOL1) copied
over each night using Lanshadow software, from NOVELL1 to NOVELL2.
NOVELL1 has logins enabled but NOVELL2 does not. NOVELL2 has REPLY TO
NEAREST SERVER = NO.

Even with the above scenario, users ATTACH to NOVELL2 (Who then
can't login to NOVELL2). I don't particularly want to hard code
PREFERRED SERVER = NOVELL1 into NET.CFG for 100+ PCs, as things will
change in the future! Surely Novell have built in a way of having a
server on the network (for mirroring purposes), but disabling logins or
attaching. It seems to me that such a simple requirement doesn't SEEM
to have been addressed with NDS.

Can anyone help me out on this one?? Many thanks in advance,

--
Andrew J Davis
DCTA

2. Passing data between the web to an Intranet

3. FA: $10.00 Novell's Guide to Netware 4.1 Networks & Netware 4.1 2 user license

4. DSL not work unless Phone Off-Hook

5. SupraExpress 33.6e Won't Log Onto ATT Net - Sportster 144 Will

6. chi-squared of poly_fit and polyfitw results

7. Intermittent 'Log onto NT Domain' box

8. Tape backup software

9. Can't log onto acecape's usenet server

10. new win98's can't log into 4.1 server

11. Won't work (Dell Latitude, Novell - cannot log in)

12. HP 5MP on Novell 4.1 for PC & Mac

13. Novell 4.1 and Macs. Printing zones disappear?!?!?