Exchange 5.0 default encoding

Exchange 5.0 default encoding

Post by J. Alexander Arc » Thu, 18 Sep 1997 04:00:00



 Is there any way to change the default encoding for attachments in Exchange
5.0 to UUEncode?


-Alex Arce

 
 
 

Exchange 5.0 default encoding

Post by Sue Mosher [MVP » Thu, 18 Sep 1997 04:00:00


Yes, this setting is on the Internet Mail tab of the Internet Mail Service
connector.
--
Sue Mosher
Slipstick Systems, Moscow
FAQs at Exchange Center --  http://www.slipstick.com/exchange



>  Is there any way to change the default encoding for attachments in
Exchange
> 5.0 to UUEncode?


> -Alex Arce


 
 
 

Exchange 5.0 default encoding

Post by Sue Mosher [MVP » Fri, 19 Sep 1997 04:00:00


This is an option set globally for the Internet Mail Service on the
Exchange Server (or for individual domains) with the Exchange Administrator
option. The client has the option to override that setting for individual
messages.
--
Sue Mosher
Slipstick Systems, Moscow
FAQs at Exchange Center --  http://www.slipstick.com/exchange



> Is this in the Services tab in Options?  I am connected only to the
> Exchange server, which handles routing if Internet and intracompany
> mail.  I don't have an Internet Mail Service in my services list, only
> Microsoft Exchange Server, Pers. Addr. Book, and Personal Folders.
> Does that mean I don't have that option?

> On Wed, 17 Sep 1997 22:14:25 -0700, "Sue Mosher [MVP]"

> >Yes, this setting is on the Internet Mail tab of the Internet Mail
Service
> >connector.
> >--



> >>  Is there any way to change the default encoding for attachments in
> >Exchange
> >> 5.0 to UUEncode?


> >> -Alex Arce

 
 
 

1. Exchange Server 5.0 - HTML attachments : encoding : base 64

I've Exchange Server 5.0 with SP2 US
I got message from internet ( content txt with
attachment html ) to my e-mail mailbox
and I can read text message but I can't
read attachment file. I tried to change
settings in Exchange Server 5.0 ( protocols POP3
and MIME types for text/html contents.) and
I sent messages again from internet WEB to my e-mail mailbox ( txt + html
attachment )
but this problem still is present.

http://www.tchibo.plContent-Disposition: attachment; filename="kartka
pocztowa.html"
Content-Type: text/html; name="kartka pocztowa.html"
Content-Transfer-Encoding: base64

In this place I should to get attachment file but instead of is text :
PGh0bWw+CjxoZWFkPgo8dGl0bGU+VGNoaWJvIFBvbHNrYTwvdGl0bGU+CjxtZXRhIGh0dHAtZXF1
aXY9IkNvbnRlbnQtVHlwZSIgY29udGVudD0idGV4dC9odG1sOyBjaGFyc2V0PWlzby04ODU5LTIi

2. Automated Reports????

3. Exchange 5.0 Encoding

4. Search on subfolder

5. Outlook Web Access

6. LDAP with Exchange 5.5

7. What is the Message Encoding installation defaults?

8. How to set default encoding standard

9. Default font for Exchange 5.0 Client

10. Making Exchange 5.0 my default email using IE 4.0

11. Default .com FQDN for Exchange Server 5.0