Using the NTDSNoMatch tool adn getting "No Objects Found"

Using the NTDSNoMatch tool adn getting "No Objects Found"

Post by Ken Morri » Wed, 02 May 2001 02:53:11



Hello,
I am trying to ensure that the ADC will be working fine. before installation
I am running the NTDSNoMatch tool on the Ex5.5 server and when ever I run it
I am receiving an error that states that "No Objects were found". I am
unsure if this means that there were no objects with more tan one email
address  or if it could not open the Ex5.5 object store? I have set up one
account with multiple email addresses just to test the nomatch until and it
does not pick that account up.
System info is that we are running the Ex5.5 on a Win2000 server with AD &
DNS installed on it. This is not our first DNS or AD server in the network.
All help is appreciated.
Thank you
Ken Morris
 
 
 

1. Using the NTDSNoMatch tool adn getting "No Objects Found"

Hello,
I am trying to ensure that the ADC will be working fine. before installation
I am running the NTDSNoMatch tool on the Ex5.5 server and when ever I run it
I am receiving an error that states that "No Objects were found". I am
unsure if this means that there were no objects with more tan one email
address  or if it could not open the Ex5.5 object store? I have set up one
account with multiple email addresses just to test the nomatch until and it
does not pick that account up.
System info is that we are running the Ex5.5 on a Win2000 server with AD &
DNS installed on it. This is not our first DNS or AD server in the network.
All help is appreciated.
Thank you
Ken Morris

2. Mailboxes ( Alias Setup )

3. "Object not found" error

4. OWA

5. OWA - Failed to Connect to the Microsoft Exchange Server <servername>

6. Message Tracking and SQL Server

7. Please Help""""""""""""""

8. Using the "Find" method

9. Using "Find" in GAL

10. Using VB5.0, Cannot retrieve "Items" from Messages Collection Object using "CDO"