Outlook gives an "add license for exhange" message

Outlook gives an "add license for exhange" message

Post by sebastie » Tue, 14 Nov 2000 04:00:00



Hi all!

I currently have an exchange 5.5 server that support 10 client!

even if there is no more then 9 of us using exchange, one of our stations
recently refused to login with outlook, giving a install additionnal license
message!

how can I add a new license or, if you think you know how to fix this error,
don't hesitate!

thanks!

Sebastien

 
 
 

Outlook gives an "add license for exhange" message

Post by Luke Hube » Wed, 15 Nov 2000 11:43:45


Try stopping the license logging service on your servers and setting them
to manual. This will correct any licensing issues with NT itself. Exchange
does not have a license counter as far as I know

 
 
 

1. Please Help""""""""""""""

Dear All

Could you tell me if any problems reported on Exchange 5.5 with SP4 on
Windows2000 Server and analogue connection (DUN)

The reason of this question because since I upgraded exchange 5.5 sp3 to 4
my e-mails stock in the queue for very very long time or not delivered at
all.

2. Problems with mail delivery

3. Q: Outlook Express "Add-On"

4. MSExchangeFBPublish generates error 8213

5. SMTP connector gave "invalid superclass" EXCHG2000

6. Offline Defrag Error - 1605 Jet_errKey Duplicate

7. OWA gives "directory listing Denied" error

8. OWA SLOW SLOW SLOW

9. OWA SP2 - "Logoff" gives 404

10. when reinstalling OWA gives "Unknown facility"

11. OWA SP2 - "Logoff" gives 404

12. Incorrect License "MSExchangeIS 6.4417"

13. "Outlook is retrieving data..." message