Giving Last 5.5 Server the Boot, What do I need to do?

Giving Last 5.5 Server the Boot, What do I need to do?

Post by Scott Townsen » Fri, 04 Jul 2003 05:37:47



I've Finally moved all of the Users over to the new E2K Server.

What do I need to be sure of before I turn off the old server and give it
the boot:

Thanks,
   Scott<-

 
 
 

Giving Last 5.5 Server the Boot, What do I need to do?

Post by Leif Pederse » Fri, 04 Jul 2003 05:58:29


Hi,

This describes all the necessary steps

http://support.microsoft.com/?id=284148

Leif

 
 
 

1. Exchange 5.5 SP4 Server crashed after doing a critical update

I did a critical update from the Microsoft site and when
the server completed the restart all manner of strange
events began to happen.  Eventually we lost the entire
server and data.  I have talked to one other admin that
said there is a problem with the Critial Updates and
Exchange 5.5.  That there is a possilbe conflict that will
cause the server to crash.  Has anyone else expierenced
this problem?

2. Exchange server receive POP mail

3. Exchange server 5.5 hangs when doing a full backup

4. OWA

5. Done with demo - need to install purchased version...

6. Has anhyone been able to...

7. Is ISP doing all it needs to do?

8. exchange don't transfert e-mail

9. Can this be done in Exchange 5.5?

10. Recovering 5.5 pub.edb from online backup done with Windows 2000 ntbackup

11. Almost Done - Server Move Method

12. Can this be Done. Remote server in site

13. Exchange Server coexisting with MSMAIL doing external delivery