Adding Exchange 5.5 to Exchange 5.0 Site

Adding Exchange 5.5 to Exchange 5.0 Site

Post by Bob Dupui » Wed, 15 Mar 2000 04:00:00



I am installing a 5.5 server into an existing single server 5.0 site for the
purpose of migration.  I am able to seemingly join the site (installation
finds the site info from the server) however the installation errors out
during directory replication with the following errors:

An internal error has occurred during directory replication.  Stop then
restart the directory service.  Then try replication again. Microsoft
Exchange Server Setup ID no: c1030b0d

Also in the event log:

Exception e0010002 has occurred with parameters 9 and 0 (internal ID
30c0886).

Current Server:
NT4.0 SP4, Exchange 5.0 SP2
New Server:
NT4.0 SP5, IIS 4.0, IE 5.0

Bob

 
 
 

Adding Exchange 5.5 to Exchange 5.0 Site

Post by Bob Dupui » Thu, 16 Mar 2000 04:00:00


I failed to mention that FACSys 4.1 and the connector are also running on
the old server as well as NAI Groupshield


Quote:> I am installing a 5.5 server into an existing single server 5.0 site for
the
> purpose of migration.  I am able to seemingly join the site (installation
> finds the site info from the server) however the installation errors out
> during directory replication with the following errors:

> An internal error has occurred during directory replication.  Stop then
> restart the directory service.  Then try replication again. Microsoft
> Exchange Server Setup ID no: c1030b0d

> Also in the event log:

> Exception e0010002 has occurred with parameters 9 and 0 (internal ID
> 30c0886).

> Current Server:
> NT4.0 SP4, Exchange 5.0 SP2
> New Server:
> NT4.0 SP5, IIS 4.0, IE 5.0

> Bob


 
 
 

Adding Exchange 5.5 to Exchange 5.0 Site

Post by Bob Dupui » Thu, 16 Mar 2000 04:00:00


Problem was name resolution.  The Clients DNS server is also the firewall
which performs NAT.  During a ping test the name resolved to the translated
IP address which was OK for some operation but not for the RPC connectio
needed for the replication.
After adding a HOSTS entry for the server and eliminating the DNS server
from IP properties resolved the issue for installation purposes.

Bob


Quote:> I am installing a 5.5 server into an existing single server 5.0 site for
the
> purpose of migration.  I am able to seemingly join the site (installation
> finds the site info from the server) however the installation errors out
> during directory replication with the following errors:

> An internal error has occurred during directory replication.  Stop then
> restart the directory service.  Then try replication again. Microsoft
> Exchange Server Setup ID no: c1030b0d

> Also in the event log:

> Exception e0010002 has occurred with parameters 9 and 0 (internal ID
> 30c0886).

> Current Server:
> NT4.0 SP4, Exchange 5.0 SP2
> New Server:
> NT4.0 SP5, IIS 4.0, IE 5.0

> Bob

 
 
 

1. Adding an Exchange 5.5 server to a 5.0 bridgehead Site

Does anyone know of any problems in putting an Exchange 5.5 server behind an
Exchange 5.0 SP2 bridgehead server ??

i.e, I have multiple sites connected through site connectors and each site
has a dedicated brigdehead server running Exchange 5.0 SP2.  I wish to add
an Exchange 5.5 Clustered server to one of the sites to house mailboxes.
Does anyone know of any issues with doing this?  I assume the 5.5 server
will have some effect on the Exchange 5.0 bridgehead directory ??? Will this
affect communications between the other Exchange 5.0 SP2 brigdhead servers??

Thanks

Graeme Mosedale

2. Query on Exchange Mailbox Table.

3. Adding Exch 5.5 to 5.0 Site

4. "No License availble" SBS Exchange

5. There is not enough space on the device

6. VPN Routing

7. Exchange Server 5.5 added to Exchange 2000 site.

8. Adding and Exchange 5.5 Server to a Exchange 2000 Site

9. Add Exchange 5.5 to a Exchange 4.0 site

10. Adding sites to installed MS Exchange Server 5.0

11. Upgrade Exchange 5.0 to Exchange 5.5 with a new site and organisation