Starting ME Internet Mail Service gives error 2140 (Internal Windows Error)

Starting ME Internet Mail Service gives error 2140 (Internal Windows Error)

Post by Rene Balver » Mon, 25 Mar 2002 18:11:49



Hello,

I'm trying to get Microsoft Exchange working on SBS 4.5, after configuring
the internet mail ME told me to start the internet mail service from the
services menu.

After approx 5 seconds a messagebox pops up with Could not start Microsoft
Exchange Internet Mail Server on <myserver>, error 2140 (Internal Windows
Error) (message may differ because I don't have english language).

Is there any way back then installing the software again?

Running on SBS4.5 SP6a, 512 Mb memory, internal Dynalink ISDN adapter.

Regards,

Rene

 
 
 

Starting ME Internet Mail Service gives error 2140 (Internal Windows Error)

Post by Andy » Wed, 27 Mar 2002 15:57:28


hello,
if this what you getting...do this

SYMPTOMS
After removing and reinstalling the Remote Access Service
(RAS), the Internet Mail Service will stop. When you try
to manually restart the Internet Mail Service, you get the
following error message:

Event ID 2140:
An internal Windows NT error occurred.
Event ID 4087:
No Services for Macintosh.

WORKAROUND
To work around this problem, perform the following steps:

Remove the NetBEUI and TCP/IP protocols.

Restart the computer.

Add the NetBEUI and TCP/IP protocols again, and perform
the binding.

Restart the Internet Mail Service.

Quote:>-----Original Message-----
>Hello,

>I'm trying to get Microsoft Exchange working on SBS 4.5,
after configuring
>the internet mail ME told me to start the internet mail
service from the
>services menu.

>After approx 5 seconds a messagebox pops up with Could
not start Microsoft
>Exchange Internet Mail Server on <myserver>, error 2140
(Internal Windows
>Error) (message may differ because I don't have english
language).

>Is there any way back then installing the software again?

>Running on SBS4.5 SP6a, 512 Mb memory, internal Dynalink
ISDN adapter.

>Regards,

>Rene

>.