Can I setup Exchange server v5.0 RC1 on BDC of NT Server V4.0

Can I setup Exchange server v5.0 RC1 on BDC of NT Server V4.0

Post by Kian Ann Engineering Lt » Sat, 05 Apr 1997 04:00:00



I want to install Exchange server v5.0 RC1 from CD. But when I run
setup.exe in \setup\i386 directory, there is always a error message as
follow:

You are attempting to install on an incorrect version of Windows NT.
If running windows NT version 4.0, the minimum requirement is Windows NT
version
4.0(Build I381: Service Pack 1).

But I have installed this software on another PDC of NT Server 4.0( not
SP1), it works fine. What is the problem? Should I get a copy of NT Server
4.0 sp1?

Thanks a lot

 
 
 

Can I setup Exchange server v5.0 RC1 on BDC of NT Server V4.0

Post by Dustin Smit » Mon, 07 Apr 1997 05:00:00


If you are still running the RC1 of Exchange 5.0, I would suggest
downloading the evaluation of the released code. As it is much better than
the old Release Candidate. Also, you will next at least Service Pack 2 for
NT 4.0 to take advantage of the Active Server Pages stuff. You will also
want to install Service Pack 3 for NT 4.0 when it comes out, as it is
mentioned in the release notes for 5.0.

- Dustin



Quote:> I want to install Exchange server v5.0 RC1 from CD. But when I run
> setup.exe in \setup\i386 directory, there is always a error message as
> follow:

> You are attempting to install on an incorrect version of Windows NT.
> If running windows NT version 4.0, the minimum requirement is Windows NT
> version
> 4.0(Build I381: Service Pack 1).

> But I have installed this software on another PDC of NT Server 4.0( not
> SP1), it works fine. What is the problem? Should I get a copy of NT
Server
> 4.0 sp1?

> Thanks a lot