Exchange Server 5.0 Setup: Access is denied

Exchange Server 5.0 Setup: Access is denied

Post by P. Leender » Sat, 13 Dec 1997 04:00:00



For some reason I suddenly can't get the Exchange System Attendant service
to start. It fails during the startup of NT Server with the following error
message:

Access is denied.
Microsoft Windows NT
ID no: 0xc0020005

The Event Viewer shows an Event ID 7000 with the following text:

The Microsoft Exchange System Attendant service failed to start due to the
following error: Access id denied.

Since Exchange Server 5.0 didn't show any problems since recently, I tried
to reinstall it. During install however, the same errors come up.

The account the service uses isn't the problem. I tried several accounts,
all with administrative priviliges. Exchange granted all of them the
neccessary rights 'Log On As A Service', 'Restore Files and Directories' and
'Act as part of the operating system' without any problems.

The problems seem to occur since I installed the Exchange Server Client on
the Exchange Server machine.

Anyone on this ?
P. Leenders

 
 
 

Exchange Server 5.0 Setup: Access is denied

Post by Ken » Sun, 21 Dec 1997 04:00:00


I remember something along those lines..  You should be using the
Exchange "Service" account as the login..  Not another admin login..
Make sure that "log on locally" is one of the rights assigned to the
login..  I'd bet my bottom dollar that it's a rights issue..  If you
are using the service acct., make sure that the password on the
service login hasn't changed.. Perhaps temporarily removing the
password..


>For some reason I suddenly can't get the Exchange System Attendant service
>to start. It fails during the startup of NT Server with the following error
>message:

>Access is denied.
>Microsoft Windows NT
>ID no: 0xc0020005

>The Event Viewer shows an Event ID 7000 with the following text:

>The Microsoft Exchange System Attendant service failed to start due to the
>following error: Access id denied.

>Since Exchange Server 5.0 didn't show any problems since recently, I tried
>to reinstall it. During install however, the same errors come up.

>The account the service uses isn't the problem. I tried several accounts,
>all with administrative priviliges. Exchange granted all of them the
>neccessary rights 'Log On As A Service', 'Restore Files and Directories' and
>'Act as part of the operating system' without any problems.

>The problems seem to occur since I installed the Exchange Server Client on
>the Exchange Server machine.

>Anyone on this ?
>P. Leenders

Ken Ryan
System Administrator
Viacom, Inc.


*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*
*  Error: REALITY.SYS IS CORRUPT: Reboot World? {Y,N} *
*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*~~*

 
 
 

1. Exchange Server 5.0 Setup: Access is denied

For some reason I suddenly can't get the Exchange System Attendant service
to start. It fails during the startup of NT Server with the following error
message:

Access is denied.
Microsoft Windows NT
ID no: 0xc0020005

The Event Viewer shows an Event ID 7000 with the following text:

The Microsoft Exchange System Attendant service failed to start due to the
following error: Access id denied.

Since Exchange Server 5.0 didn't show any problems since recently, I tried
to reinstall it. During install however, the same errors come up.

The account the service uses isn't the problem. I tried several accounts,
all with administrative priviliges. Exchange granted all of them the
neccessary rights 'Log On As A Service', 'Restore Files and Directories' and
'Act as part of the operating system' without any problems.

The problems seem to occur since I installed the Exchange Server Client on
the Exchange Server machine.

Anyone on this ?
P. Leenders

2. HTML mail shows as an attachment

3. OWA

4. Exchange Resource Kit

5. Server Side Rules

6. I am having problems with Exchange Server 5.0 setup

7. Access denied message in Exchange Administrator for Exchange Server 5.0

8. Help I am trying to setup multi domains on one exchange server

9. I am trying to setup outlook web access

10. am about to setup exchange server