child-domain users cannot connect

child-domain users cannot connect

Post by Me » Fri, 13 Jul 2001 19:07:56



hi we have a tree with a root and a child domain and
installed exchange2000 in the rootdomain. All users in the
rootdomain can connect without any problem but users
created in the child cannot, they have an emailadress when
i look in the account properties but when i want to make
profile for outlook the name cannot be found.
root: forrestprep/domainprep child: domainprep
Help
 
 
 

child-domain users cannot connect

Post by Paul Lon » Sun, 15 Jul 2001 00:14:13


Your child domain users may be mail-enabled (i.e. have an email address ),
but that does not mean they are mailbox-enabled (have a mailbox in
Exchange). Mailbox-enable the users in your child domain (right-click -
Exchange Tasks - Create Mailbox). Once your users have a mailbox, then you
can connect with Outlook.

Hope that helps
--
Paul Long
Please respond in the newsgroup.


Quote:> hi we have a tree with a root and a child domain and
> installed exchange2000 in the rootdomain. All users in the
> rootdomain can connect without any problem but users
> created in the child cannot, they have an emailadress when
> i look in the account properties but when i want to make
> profile for outlook the name cannot be found.
> root: forrestprep/domainprep child: domainprep
> Help


 
 
 

child-domain users cannot connect

Post by Daryl G. Jurbal » Fri, 20 Jul 2001 02:01:20


I'm having the same problem, and my users int he child domain do have
mailboxes created.  Any other ideas or pointers for where in the docs this
setup is described?

Thanks,
Daryl G. Jurbala


> Your child domain users may be mail-enabled (i.e. have an email address ),
> but that does not mean they are mailbox-enabled (have a mailbox in
> Exchange). Mailbox-enable the users in your child domain (right-click -
> Exchange Tasks - Create Mailbox). Once your users have a mailbox, then you
> can connect with Outlook.

> Hope that helps
> --
> Paul Long
> Please respond in the newsgroup.



> > hi we have a tree with a root and a child domain and
> > installed exchange2000 in the rootdomain. All users in the
> > rootdomain can connect without any problem but users
> > created in the child cannot, they have an emailadress when
> > i look in the account properties but when i want to make
> > profile for outlook the name cannot be found.
> > root: forrestprep/domainprep child: domainprep
> > Help