Outlook local after 5.5 SP1

Outlook local after 5.5 SP1

Post by Brian Mahone » Wed, 23 Sep 1998 04:00:00



I sent this message a while back but got no response.

I saw a few postings with people saying that they get Dr Watson errors when
running Outlook locally on Exchange Server 5.5 after applying SP1.  Has
anyone come out with a solution for this?  I am reluctant to install SP1
until I know that I can run the Outlook client locally on the Exchange
Server.

Thanks,
Brian Mahoney

 
 
 

1. Outlook local w 5.5 SP1

I sent this message a while back but got no response.

I saw a few postings with people saying that they get Dr Watson errors when
running Outlook locally on Exchange Server 5.5 after applying SP1.  Has
anyone come out with a solution for this?  I am reluctant to install SP1
until I know that I can run the Outlook client locally on the Exchange
Server.

Thanks,
Brian Mahoney

2. OWA problems after NIMDA

3. Outlook local after 5.5 w/ SP1

4. Second calll who can help ?? GAL sort issue

5. Automatic booking reply from Outlook 98/Exchange 5.5 SP1

6. Event Viewer reports warning help

7. Solution to Slow Outlook with Exchange Server 5.5 SP1

8. Information Store and MTA Service will not start

9. Attachment blocking Exchange 5.5/Outlook 2000 SP1

10. Unable to connect to Outlook Web Mail w/ Exchange Server 5.5 SP1

11. Automatic booking reply from Outlook 98/Exchange 5.5 SP1

12. Solution to Slow Outlook with Exchange Server 5.5 SP1

13. Outlook Web Access and Exchange 5.5 SP1