Exc Serv 5.0 Update error Cannot install SP1 lodctr dsactrs.ini failed error 183

Exc Serv 5.0 Update error Cannot install SP1 lodctr dsactrs.ini failed error 183

Post by F.J.Reinder » Sat, 22 Nov 1997 04:00:00



This is a multi-part message in MIME format.

------=_NextPart_000_01BCF6A8.6486B660
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

When I try to install SP1 for Exchange server 5.0 the installation stops
with the following error:

The command lodctr dsactrs.ini failed, returning the error code of <183>

What's the problem?

Fokko Jan
------=_NextPart_000_01BCF6A8.6486B660
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<html><head></head><BODY bgcolor=3D"#FFFFFF"><p><font size=3D2 =
color=3D"#000000" face=3D"Arial">When I try to install SP1 for Exchange =
server 5.0 the installation stops with the following error:<br><br>The =
command lodctr dsactrs.ini failed, returning the error code of =
&lt;183&gt;<br><br>What's the problem?<br><br>Fokko Jan</p>
</font></body></html>
------=_NextPart_000_01BCF6A8.6486B660--

 
 
 

Exc Serv 5.0 Update error Cannot install SP1 lodctr dsactrs.ini failed error 183

Post by Rich Matheis » Sat, 22 Nov 1997 04:00:00



>When I try to install SP1 for Exchange server 5.0 the installation stops
>with the following error:

>The command lodctr dsactrs.ini failed, returning the error code of <183>

>What's the problem?

Someone (or something) has two files "locked." Are you running PerfMon
or the Event Viewer or some other program that shouldn't be running?

Try this to get around the problem:

1. Change the names of the following files in the
%systemroot%\system32 directory:

        perfc009.dat -> perfc009.old
        perfh009.dat -> perfh009.old

2. Expand the files perfc009.da_ and perfh009.da_ from the original NT
Server installation CD into the %systemroot%\system32 directory,
replacing the da_ suffix by dat.

3. Rerun the SP1 installation.
-----------------------------------------------------------------
Richard Matheisen                             Wang Laboratories
Microsoft Certified System Engineer           Tewksbury, MA


 
 
 

1. Upgrade to Exchange SP3 failed - Error code 183 - lodctr dsactrs.ini failed

Hi,
I have just installed Exchange 5.5 on an Win NT 4 server with SP6a
After installing Exchange without problems I try to upgrade it to SP3
This return an error message and it abort the upgrade.

Error message:

The command
lodctr dsactrs.ini
failed, returning an error code  {183>

I also try to upgrade Exchange  to SP2 but with the same error message.
On the Server there is not installed any other programs yet.

What is my problem and what can I do ?

Thank's
Egillo

2. Ntbackup Append Mode

3. lodctr DSActrs.ini failed Message

4. OWA - exchfilt not loaded on IIS website

5. HELP -- "lodctr dsactrs.ini" fails

6. Queued mail Exchange 2000

7. lodctr dsactrs.init failed

8. Alternative MailServer

9. lodctr dsactis.ini error 5

10. lodctr ewsperf.ini error message.

11. ERROR - lodctr eseperf.ini

12. The command LODCTR DSACTRS.INI failed with error <2001>

13. lodctr dsactrs.ini failed, returning an error code of <6>