Exchange 4.0 and NT 4 ???

Exchange 4.0 and NT 4 ???

Post by Christopher Grov » Fri, 06 Dec 1996 04:00:00



I would like to have some advise requarding the implemenation of Exchange
4.0 (not 4.5) w/ or wo/ Service Packs and NT Server 4.0 w/ or wo/ Service
Packs. We are soon to begin a 1000 user migration and would like to have
your opinions.

I was suggested to use NT 3.51 w/ Latest SP. Any comments feel free to post
or EMAIL

Thanks

Christopher Grove

 
 
 

Exchange 4.0 and NT 4 ???

Post by Warren Youn » Fri, 06 Dec 1996 04:00:00


Exchange 4.0 works fine on NTS4.0.  Do install SP2 and SP3 for Exchange and
SP1 for NT4.0.  If you do decide to go with NT3.51, install SP5.



Quote:> I would like to have some advise requarding the implemenation of Exchange
> 4.0 (not 4.5) w/ or wo/ Service Packs and NT Server 4.0 w/ or wo/ Service
> Packs. We are soon to begin a 1000 user migration and would like to have
> your opinions.

> I was suggested to use NT 3.51 w/ Latest SP. Any comments feel free to
post
> or EMAIL

> Thanks

> Christopher Grove


 
 
 

Exchange 4.0 and NT 4 ???

Post by Frank Rache » Wed, 18 Dec 1996 04:00:00


Where do I get SP3 for Exchange 4.0? I didn't see it on MS's web page.

-Frank

 
 
 

Exchange 4.0 and NT 4 ???

Post by Wesley Pea » Wed, 18 Dec 1996 04:00:00



Quote:

>Where do I get SP3 for Exchange 4.0? I didn't see it on MS's web page.

>-Frank

--
It's there, http://www.microsoft.com/Exchange

--------------------

Microsoft MVP - BackOffice
Experience teaches you to recognize a mistake
when you've made it again        -Anonymous

 
 
 

Exchange 4.0 and NT 4 ???

Post by Kelly Hai » Mon, 30 Dec 1996 04:00:00


http://www.microsoft.com/exchange/SP3Pts.htm should do it or click on the
shortcut..


says...

> >Where do I get SP3 for Exchange 4.0? I didn't see it on MS's web page.

> >-Frank

> --
> It's there, http://www.microsoft.com/Exchange

> --------------------

> Microsoft MVP - BackOffice
> Experience teaches you to recognize a mistake
> when you've made it again        -Anonymous

begin 600 Sp3 (ftp.microsoft.com).url
M6TEN=&5R;F5T4VAO<G1C=71=#0I54DP]9G1P.B\O9G1P+FUI8W)O<V]F="YC
M;VTO8G5S<WES+V5X8VAA;F=E+V5X8VAA;F=E+7!U8FQI8R]F:7AE<R]%;F<O
-17AC:&<T+C O4W S`&AA
`
end
 
 
 

1. Upgrade Exchange 4.0 on NT 3.51 to Exchange 5.0 NT 4.0

Does anybody have procedures covering the problem on upgrading from
Exchange Server 4.0 on NT 3.51 to Exchange Server 5.0 on NT 4.0? What do
we have to do first. We also have to safe the Exchange 4.0 data for the
new Version.

Any help would be great!!

Thanks in advance

2. Backups

3. Exchange 4.0 on NT 4.0 and NT SP 2.0 problems

4. password change by OWA

5. MS Exchange 4.0 for NT 4.0 and 95 ???

6. Default Exchange Server

7. Installation Exchange 4.0 on NT 4.0

8. Deleting all incoming mail to an address

9. Reinstalling Exchange 4.0 on NT 3.51

10. Move Exchange server 4.0 from NT 3.51 to NT 4.0

11. Exchange 4.0 /NT 3.51 SP5 to NT 4.0

12. Exchange 4.0 /Nt 3.51 to NT 4.0

13. Exchange 4.0 /NT 3.51 to NT 4.0