OWA problems and error eventid 36

OWA problems and error eventid 36

Post by Ryan » Sat, 05 Jul 2003 01:04:00



The symptoms of the problem appear to be inability to
logoff of OWA using the "logoff" button and inability to
change password through OWA\options\change password.

The following error message comes up every 5 minutes...
The server failed to load
application '/LM/W3SVC/1/Root'.  The error was 'No such
interface supported
'.
For additional information specific to this message
please visit the Microsoft Online Support site located
at: http://www.microsoft.com/contentredirect.asp.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Are these related?
Does anyone have any experience/knowledge they can share
about either?

Thanks in advance,
Ryan

 
 
 

OWA problems and error eventid 36

Post by Michael Bel » Sat, 05 Jul 2003 04:49:38


Not sure if you have setup your server to allow changing passwords through
OWA, but this might help.
http://www.2000trainers.com/article.aspx?articleID=220&page=1

Michael Bell
Bell Consulting Services, Inc.
No email please.


Quote:> The symptoms of the problem appear to be inability to
> logoff of OWA using the "logoff" button and inability to
> change password through OWA\options\change password.

> The following error message comes up every 5 minutes...
> The server failed to load
> application '/LM/W3SVC/1/Root'.  The error was 'No such
> interface supported
> '.
> For additional information specific to this message
> please visit the Microsoft Online Support site located
> at: http://www.microsoft.com/contentredirect.asp.

> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.

> Are these related?
> Does anyone have any experience/knowledge they can share
> about either?

> Thanks in advance,
> Ryan


 
 
 

1. Events 36 and 37 in OWA

We have OWA setup in a different server (win2k domain
controller) than the exchange 5.5. The scenario is as
follow:

When a user tries to login via OWA three times it kicks
you out and the site where OWA resides crashes. You have
to restart the site.
Two events show up in the event viewer related to this:

Event37: Out of process
application '/LM/W3SVC/6/Root/Exchange' terminated
unexpectedly.

Event36: The server failed to load
application '/LM/W3SVC/3/Root'.  The error was 'The server
process could not be started because the configured
identity is incorrect.  Check the username and password.
'.
For additional information specific to this message please
visit the Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.

Looked in Technet for answers, nothing specific. Something
has to do with out of process COM applications.

Please help

2. Anyone got details of MAPI Tag PR_FOLDER_WEBVIEWINFO=0x36DF0102 ?

3. Warning eventID 57 and eventID 3134

4. Online backup during the day

5. Eventid 9318 Error Code 1722

6. Appending text to all outgoing emails

7. INformation store won't start eventid 1120 error please help

8. Hmmmm.

9. EventID 4051 - Intermittent error - pls help

10. ESENT EventID: 454 Description: services (256) Database recovery/restore failed with unexpected error -530

11. OAB Error, EventID 5004

12. EventID: 1171 - Source: MSExchangeDS - Type: Error - Category: Internal Processing