Installation is Hung

Installation is Hung

Post by johnmak » Sun, 17 Mar 2002 04:20:00



Help! - My Exchange 2000 installation is hung right now
with log file spewing this:

[12:12:49] Replication encountered a recoverable error.
About to sleep for 90 seconds.
[12:14:19] Attempting to add a replica of naming
context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
DMD, from Server XWC_PDC to Server xwc_e-mail
[12:15:08] Replication encountered a connection failure
error.
[12:15:08] Replication encountered a recoverable error.
About to sleep for 91 seconds.
[12:16:39] Attempting to add a replica of naming
context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
DMD, from Server XWC_PDC to Server xwc_e-mail
[12:17:29] Replication encountered a connection failure
error.
[12:17:29] Replication encountered a recoverable error.
About to sleep for 93 seconds.

Could a lack of bandwidth cause this?

 
 
 

Installation is Hung

Post by Ed Woodric » Sun, 17 Mar 2002 11:15:52


I certainly hope that you have a GC local to your site and that your "site"
is setup in the AD correctly. If you are having to go over a WAN link from
the Exchange Server to the GC, then you are going to have problems.

Ed Woodrick MVP - Exchange


Quote:> Help! - My Exchange 2000 installation is hung right now
> with log file spewing this:

> [12:12:49] Replication encountered a recoverable error.
> About to sleep for 90 seconds.
> [12:14:19] Attempting to add a replica of naming
> context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
> DMD, from Server XWC_PDC to Server xwc_e-mail
> [12:15:08] Replication encountered a connection failure
> error.
> [12:15:08] Replication encountered a recoverable error.
> About to sleep for 91 seconds.
> [12:16:39] Attempting to add a replica of naming
> context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
> DMD, from Server XWC_PDC to Server xwc_e-mail
> [12:17:29] Replication encountered a connection failure
> error.
> [12:17:29] Replication encountered a recoverable error.
> About to sleep for 93 seconds.

> Could a lack of bandwidth cause this?


 
 
 

Installation is Hung

Post by <M.. » Sun, 17 Mar 2002 11:42:17


Thanks for teh response Ed ...

I am installing the EX2K on the GC, PDC. Is this a grave
mistake?

This is hung trying to send/receive data to our EX 5.5
across a DS1. ADC went ok. FORESTPREP went ok, DOMAINPREP
went ok. But now, trying to write directory to and from
5.5 server is causing endless loop as shown in log below.

I cannot cancel the install as it says "cannot cancel
during this component install".

If I manually kill an EX2K install during the messaging
and colloraboration portion of setup, will this hose my
PDC? Implications?

Thanks again Ed.

Quote:>-----Original Message-----
>I certainly hope that you have a GC local to your site

and that your "site"
Quote:>is setup in the AD correctly. If you are having to go

over a WAN link from
>the Exchange Server to the GC, then you are going to have
problems.

>Ed Woodrick MVP - Exchange



>> Help! - My Exchange 2000 installation is hung right now
>> with log file spewing this:

>> [12:12:49] Replication encountered a recoverable error.
>> About to sleep for 90 seconds.
>> [12:14:19] Attempting to add a replica of naming
>> context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
>> DMD, from Server XWC_PDC to Server xwc_e-mail
>> [12:15:08] Replication encountered a connection failure
>> error.
>> [12:15:08] Replication encountered a recoverable error.
>> About to sleep for 91 seconds.
>> [12:16:39] Attempting to add a replica of naming
>> context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
>> DMD, from Server XWC_PDC to Server xwc_e-mail
>> [12:17:29] Replication encountered a connection failure
>> error.
>> [12:17:29] Replication encountered a recoverable error.
>> About to sleep for 93 seconds.

>> Could a lack of bandwidth cause this?

>.

 
 
 

Installation is Hung

Post by Caroll Gom » Sat, 13 Apr 2002 04:02:09


I am also having the same problem.  

Background:
I succesfully created the recipient ADC and the PF CA on our DC =ADC1.
 I also ran /Forestprep and /Domainprep and it all looked fine.

We currently have the following servers:
ADC1 = DC, Global catalog, etc
SRVPOX1= Ex 5.5
SRVMSX1= server running Win 2000. Being used for Exc 2000 install

NNTP and IIS services were installed and started.

When I ran the Exchange 2000 setup, I got the following errors for the
SRS:

[14:10:42] Attempting to obtain a session to the SRS on server SRVMSX1
[14:10:42] Attempting to obtain a session to the replication server
srvpox1
[14:10:42] Leaving CDSInstaller::ScInitSessions
[14:10:42] Entering ScSet55ServerVersion
[14:10:43] Leaving ScSet55ServerVersion
[14:10:43] Entering ScRepSetup
[14:10:43] Entering ScReplicateNCsBetweenSVs
[14:10:43] Unescaped string is ()
[14:10:43] Unescaped string is (Montreal)
[14:10:43] Attempting to add the replica for the /o=Canadian Marconi
Company/ou=Montreal/cn=Microsoft DMD Naming Context, to server SRVMSX1
[14:10:43] Entering ScAddNCReplica
[14:10:43] Entering Sc_dra_replica_add
[14:10:43] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1
[14:10:46] Replication encountered a connection failure error.
[14:10:46] Replication encountered a recoverable error. About to sleep
for 1 seconds.
[14:10:47] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1
[14:10:50] Replication encountered a connection failure error.
[14:10:50] Replication encountered a recoverable error. About to sleep
for 3 seconds.
[14:10:53] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1
[14:10:56] Replication encountered a connection failure error.
[14:10:56] Replication encountered a recoverable error. About to sleep
for 4 seconds.
[14:11:01] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1
[14:11:04] Replication encountered a connection failure error.
[14:11:04] Replication encountered a recoverable error. About to sleep
for 6 seconds.
[14:11:10] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1
[14:11:13] Replication encountered a connection failure error.
[14:11:13] Replication encountered a recoverable error. About to sleep
for 7 seconds.
[14:11:21] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1
[14:11:24] Replication encountered a connection failure error.
[14:11:24] Replication encountered a recoverable error. About to sleep
for 9 seconds.
[14:11:33] Attempting to add a replica of naming context /o=Canadian
Marconi Company/ou=Montreal/cn=Microsoft DMD, from Server srvpox1 to
Server SRVMSX1

.... it goes on forever... any ideas why? I'll keep on digging, if I
find anything I'll let you know.

Your help is greatly appreciated.

Regards,
C Gomez


> Help! - My Exchange 2000 installation is hung right now
> with log file spewing this:

> [12:12:49] Replication encountered a recoverable error.
> About to sleep for 90 seconds.
> [12:14:19] Attempting to add a replica of naming
> context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
> DMD, from Server XWC_PDC to Server xwc_e-mail
> [12:15:08] Replication encountered a connection failure
> error.
> [12:15:08] Replication encountered a recoverable error.
> About to sleep for 91 seconds.
> [12:16:39] Attempting to add a replica of naming
> context /o=WorldWireless/ou=WorldWireless/cn=Microsoft
> DMD, from Server XWC_PDC to Server xwc_e-mail
> [12:17:29] Replication encountered a connection failure
> error.
> [12:17:29] Replication encountered a recoverable error.
> About to sleep for 93 seconds.

> Could a lack of bandwidth cause this?

 
 
 

1. SBS hang / incomplete installation

Installing SBS 2000, it basically hangs at the Health
Monitor installation. If you go back to customize the
installation NOT to install the health monitor, it does
it, but you subsequently cannot setup dial up
connections, as it says that security groups required
have not been setup or are corrupt.

Short of reinstalling from scratch, does anyone have any
ideas about this...?

2. Strange things inn the logg for E2

3. Installation woes: Hangs on Directory service start

4. Calendar issues with mixed Exchange & POP3 setup

5. hangs on installation starting MSExchangeSA

6. Exchange Client, TCP/IP & RAS

7. Exchange 2K installation hangs

8. Exchange 2000 SMTP and Secondary mx records

9. Exchange setup hangs at site replication service (SRS) installation

10. NT Exchg5.5 hanging....and hanging....and....

11. After installation of Exchange 2000, other installations don't recognize it is installed

12. Exchange re-installation after SBS installation

13. SRS Installation Errors during Exchange 2000 Installation