Problems installing Exchange 2003 Beta 2 on Win 2003 (Final Release Version)

Problems installing Exchange 2003 Beta 2 on Win 2003 (Final Release Version)

Post by John O » Wed, 02 Apr 2003 08:41:31



I'm having problems with installing Exchange 2003 Beta 2 on Win 2003 (Final
Release Version)  I'm unsure how much information would be appropriate to
post.  I have many event log errors and errors in the setup progress log
that I can post.  I would greatly appreciate any help someone can provide
ASAP.  The server is a competely new install, and nothing was done before
the attempted install of Exchange.  Here is a sample of the most recent
errors I am seeing in the event log:

Event Type: Warning
Event Source: MSExchangeIS Public Store
Event Category: General
Event ID: 1025
Date:  3/31/2003
Time:  3:30:03 PM
User:  N/A
Computer: SATPRO
Description:
An error occurred on database "First Storage Group\Public Folder Store
(SATPRO)".
 Function name or description of problem: Replication Msg Was Non Delivered.
Logging and deleting it!!
Error: 0x80004005

Event Type: Warning
Event Source: MSExchangeMTA
Event Category: X.400 Service
Event ID: 290
Date:  3/31/2003
Time:  3:30:02 PM
User:  N/A
Computer: SATPRO
Description:
A non-delivery report (reason code unable-to-transfer and diagnostic code
unrecognised-OR-name) is being generated for message C=US;A=
;P=Medisoft;L=SATPRO-030331233000Z-1. It was originally destined for
DN:CN=MICROSOFT PUBLIC
MDB,CN=MEDISOFT8,CN=SERVERS,CN=CONFIGURATION,OU=BELLEVUE,O=MEDISOFT
(recipient number 1), and was to be redirected to . [MTA DISP:RESULT 16 136]
(12)

Event Type: Warning
Event Source: MSExchangeMTA
Event Category: X.400 Service
Event ID: 290
Date:  3/31/2003
Time:  3:30:02 PM
User:  N/A
Computer: SATPRO
Description:
A non-delivery report (reason code unable-to-transfer and diagnostic code
unrecognised-OR-name) is being generated for message C=US;A=
;P=Medisoft;L=SATPRO-030331233000Z-1. It was originally destined for
DN:CN=MICROSOFT PUBLIC
MDB,CN=MEDISOFT8,CN=SERVERS,CN=CONFIGURATION,OU=BELLEVUE,O=MEDISOFT
(recipient number 1), and was to be redirected to . [MTA DISP:RESULT 16 136]
(12)

Event Type: Warning
Event Source: MSExchangeMTA
Event Category: X.400 Service
Event ID: 290
Date:  3/31/2003
Time:  3:30:02 PM
User:  N/A
Computer: SATPRO
Description:
A non-delivery report (reason code unable-to-transfer and diagnostic code
unrecognised-OR-name) is being generated for message C=US;A=
;P=Medisoft;L=SATPRO-030331233000Z-1. It was originally destined for
DN:CN=MICROSOFT PUBLIC
MDB,CN=MEDISOFT8,CN=SERVERS,CN=CONFIGURATION,OU=BELLEVUE,O=MEDISOFT
(recipient number 1), and was to be redirected to . [MTA DISP:RESULT 16 136]
(12)

 
 
 

Problems installing Exchange 2003 Beta 2 on Win 2003 (Final Release Version)

Post by John O » Wed, 02 Apr 2003 08:48:33


I should also mention that the existing Exchange installation is 5.5 SP4
running on Win 2000 Server.


Quote:> I'm having problems with installing Exchange 2003 Beta 2 on Win 2003
(Final
> Release Version)  I'm unsure how much information would be appropriate to
> post.  I have many event log errors and errors in the setup progress log
> that I can post.  I would greatly appreciate any help someone can provide
> ASAP.  The server is a competely new install, and nothing was done before
> the attempted install of Exchange.  Here is a sample of the most recent
> errors I am seeing in the event log:


 
 
 

Problems installing Exchange 2003 Beta 2 on Win 2003 (Final Release Version)

Post by John O » Wed, 02 Apr 2003 10:27:48


And to clarify, I am attempting to add the Exchange Titanium Server into the
existing Exchange organization and then move everything from 5.5 over onto
the new server.


> I should also mention that the existing Exchange installation is 5.5 SP4
> running on Win 2000 Server.



> > I'm having problems with installing Exchange 2003 Beta 2 on Win 2003
> (Final
> > Release Version)  I'm unsure how much information would be appropriate
to
> > post.  I have many event log errors and errors in the setup progress log
> > that I can post.  I would greatly appreciate any help someone can
provide
> > ASAP.  The server is a competely new install, and nothing was done
before
> > the attempted install of Exchange.  Here is a sample of the most recent
> > errors I am seeing in the event log:

 
 
 

1. Win 2003 Exchange 2003 RC1 with Office 2003 Beta 2

Hi,

yesterday I performed a clean install of Windows 2003, with Exchange 2003 RC1 and Office 2003 Beta 2, just as is recommended on the exchange 2003 site. On the site there is also mentioned to obtain an office 2003 update:
  To install the Office 2003 Beta 2 Technical Refresh:

    1.. Install Office 2003 Beta 2.
    2.. Use the Microsoft Office Update detection tool to detect and install the Office System 2003 Beta 2 Technical Refresh.
When I use the detection tool no update is found, I also can not find the technical refresh as a downloadable file. But Outlook 2003 does not work.

Has someone experienced the same problem?
Does anyone know where to get the update?

Thanks!

Marco

2. Small Business Server License Problem

3. Installing Exchange 2003 Beta 2 on Windows Server 2003 RC2

4. Tracking calendar conversions to make sure that all clients get converted and their Schedule+ data is removed from the server.

5. Migrating Exchange 5.5 on Win 2K to Exchange 2003 on a new Win 2003 server

6. Priv.edb and Pub.edb Not being backed up!

7. Beta: Estimate Release date of Exchange 2003 ?

8. Consulting ccMail to Exchange Expert Needed

9. Exchange 2003 RC1 with Outlook 2003 Beta 2

10. BETA - OMA problems in Exchange 2003 Beta

11. BETA 2003 - Outlook client will not connect to Exchange 2003 correctly

12. Exchange 2003 Beta 2--Windows 2003 Server

13. BETA 2003 - Outlook client will not connect to Exchange 2003 correctly