Failure in installing Exchange Server

Failure in installing Exchange Server

Post by Joe » Sat, 05 Jul 2003 15:38:49



Dear all,

  I tried to install Exchange Server as compnent in
BackOffice Small Business Server 4.5, but failed with the
error message code c1030b11. The meaning can be described
as the network is not correctly configured. How can i
solve it?

Regards,
Joe

 
 
 

Failure in installing Exchange Server

Post by MV » Sat, 05 Jul 2003 16:11:05



> Dear all,

>   I tried to install Exchange Server as compnent in
> BackOffice Small Business Server 4.5, but failed with the
> error message code c1030b11. The meaning can be described
> as the network is not correctly configured. How can i
> solve it?

> Regards,
> Joe

I suggest you post this message into the SMALLBIZ group where the SBS
people can suggest some better focused options. Exchange 5.5 on SBS4.5
has it's own peculiarities, as does SBS NT4.

 
 
 

1. ACTIVE SERVER COMPONENTS install failure...help!

Hi,
I have NT 4.0 server with SP3 and IIS 4.0 installed, but when I try to add
the active server components from Exchange Setup (which I need to allow web
access to Exchange Server) it tells me: "You must have NT 4.0, IIS, and
active server pages to install the active server components".

Why is it not detecting my IIS server (which is on the same machine)?????
Please reply to my email address in addition to any replies here... thanks:


2. Exchange Server 5.5 OL98 Client Slooooooow to Connect after SP1

3. Exchange5.5 install failure on NT4 Server+SP6a

4. Permissions on Mailbox store

5. Exchange Server 5.0 and Active Server Pages Re-Install/Install

6. Error 1105

7. Initial install failure of Exchange

8. Dropping Public Folder replication

9. OWA (exchange 5.5) Install failure on Win2K machine.

10. Disk media/controller failure after installing Exchange 2000

11. Exchange install failure

12. Can't Install or Uninstall Exchange 2000 after a Setup Failure

13. Exchange 2k install failure