EX55 Install Issue - Access Denied

EX55 Install Issue - Access Denied

Post by Mark » Thu, 03 Jul 2003 01:59:02



I'm trying to install EX55 Ent onto a win2k server that
previously had EX55 Std/OWA which has been removed.  Even
after removing the old install, I get access denied
messages when logged in as the service account.

The Windows NT error is: 0xc0020005

I have removed IIS and reinstalled Win2k SP3 and shutdown
as many services as possible.

 
 
 

EX55 Install Issue - Access Denied

Post by Melissa Travers [MSFT » Thu, 03 Jul 2003 03:04:39


Is the Exchange Service account a member of the the Local Admins or Domain
Admins groups?

--
Melissa Travers, MCSE
Microsoft Exchange Support

Please do not send email directly to this alias. This alias is for newsgroup
purposes only.

This posting is provided "AS IS" with no warranties, and confers no rights.


Quote:> I'm trying to install EX55 Ent onto a win2k server that
> previously had EX55 Std/OWA which has been removed.  Even
> after removing the old install, I get access denied
> messages when logged in as the service account.

> The Windows NT error is: 0xc0020005

> I have removed IIS and reinstalled Win2k SP3 and shutdown
> as many services as possible.


 
 
 

EX55 Install Issue - Access Denied

Post by Mark » Thu, 03 Jul 2003 03:09:28


Yes it is.  Also tried administrator and it doesn't work.

Quote:>-----Original Message-----
>Is the Exchange Service account a member of the the Local
Admins or Domain
>Admins groups?

>--
>Melissa Travers, MCSE
>Microsoft Exchange Support

>Please do not send email directly to this alias. This

alias is for newsgroup
>purposes only.

>This posting is provided "AS IS" with no warranties, and
confers no rights.



>> I'm trying to install EX55 Ent onto a win2k server that
>> previously had EX55 Std/OWA which has been removed.  
Even
>> after removing the old install, I get access denied
>> messages when logged in as the service account.

>> The Windows NT error is: 0xc0020005

>> I have removed IIS and reinstalled Win2k SP3 and
shutdown
>> as many services as possible.

>.

 
 
 

EX55 Install Issue - Access Denied

Post by Melissa Travers [MSFT » Thu, 03 Jul 2003 04:16:28


Hi Mark

Try the steps in this article

260204 XWEB: Access Denied Error Message When Installing Outlook Web Access
http://support.microsoft.com/?id=260204

Be sure your anti-virus is disabled in the registry

HKLM\System\CurrentControlSet\Services\MsExchangeIS\VirusScan

Set enabled to 0 and reboot.  Also be sure Backup Exec services are stopped
if you use this.

I have also seen this fail if for some reason the "access this computer from
the network" right has been removed for Everyone.

Also be sure OWA is completely removed

290287 XCCC: How to Completely Remove and Re-Install OWA
http://support.microsoft.com/?id=290287

Hope this helps

--
Melissa Travers, MCSE
Microsoft Exchange Support

Please do not send email directly to this alias. This alias is for newsgroup
purposes only.

This posting is provided "AS IS" with no warranties, and confers no rights.


> Yes it is.  Also tried administrator and it doesn't work.

> >-----Original Message-----
> >Is the Exchange Service account a member of the the Local
> Admins or Domain
> >Admins groups?

> >--
> >Melissa Travers, MCSE
> >Microsoft Exchange Support

> >Please do not send email directly to this alias. This
> alias is for newsgroup
> >purposes only.

> >This posting is provided "AS IS" with no warranties, and
> confers no rights.



> >> I'm trying to install EX55 Ent onto a win2k server that
> >> previously had EX55 Std/OWA which has been removed.
> Even
> >> after removing the old install, I get access denied
> >> messages when logged in as the service account.

> >> The Windows NT error is: 0xc0020005

> >> I have removed IIS and reinstalled Win2k SP3 and
> shutdown
> >> as many services as possible.

> >.