Forward mail from Exchange client to MS Mail 3.2 client

Forward mail from Exchange client to MS Mail 3.2 client

Post by Vercoutere Xavie » Thu, 12 Dec 1996 04:00:00



The problem is the following :

When I forward multiple messages at once from the Win 95 Exchange Inbox
to an MS Mail 3.2 Client (Wfw 3.11), I get the following incoming
message in the MS Mail 3.2 Client :

<< MAPI 1.0 embedded message : 2086 in WINMAIL.DAT >><< MAPI 1.0
embedded message : 2087 in WINMAIL.DAT >>

The text itself is not received.
I don't have this problem when I forward the mails one by one.

A solution please,...

Xavier Vercoutere

 
 
 

Forward mail from Exchange client to MS Mail 3.2 client

Post by Richard Kenned » Wed, 18 Dec 1996 04:00:00


When exchange sends messages it wraps them up in a file called
'winmail.dat', each of the 'winmail.dat' files you received contained every
message you sent.

When you forward multiple messages exchange client is sending all forwards
as one message (with multiple attachments). If you open a message like this
in exchange client you will see all the messages attached and you will be
able to open each message individually. MS Mail doesn't know what to do
with all these 'winmail.dat' files so it shows them as attachments.

There is no solution to this problem, just send them one at a time. (or
write a small vb app to forward all unread messages from the inbox to a
msmail recipient, this is much easier than it sounds)

regards
Richard.



> The problem is the following :

> When I forward multiple messages at once from the Win 95 Exchange Inbox
> to an MS Mail 3.2 Client (Wfw 3.11), I get the following incoming
> message in the MS Mail 3.2 Client :

> << MAPI 1.0 embedded message : 2086 in WINMAIL.DAT >><< MAPI 1.0
> embedded message : 2087 in WINMAIL.DAT >>

> The text itself is not received.
> I don't have this problem when I forward the mails one by one.

> A solution please,...

> Xavier Vercoutere



 
 
 

1. Forward mail from Exchange client to MS Mail 3.2 client

The problem is the following :

When I forward multiple messages at once from the Win 95 Exchange Inbox
to an MS Mail 3.2 Client (Wfw 3.11), I get the following incoming
message in the MS Mail 3.2 Client :

<< MAPI 1.0 embedded message : 2086 in WINMAIL.DAT >><< MAPI 1.0
embedded message : 2087 in WINMAIL.DAT >>

The text itself is not received.
I don't have this problem when I forward the mails one by one.

A solution please,...

Xavier Vercoutere

2. Post Exchange 2000 Upgrade Permssion Issues

3. Configuring Exchange Client to access a MS Remote Mail 3.2 post office

4. restore a pub.edb file

5. Forwarding from MS Mail 3.2

6. Changing "reply to:" address in Exchange?

7. using migrate.exe

8. Remote Mail management via Exchange client 4.0 and MSMail server 3.2

9. Migration from MS-Mail 3.2 to Exchange 5.5

10. How to synchronize Exchange 5.0 Server with MS Mail 3.2 Server

11. Exchange & MS Mail 3.2 coexistence