Can't Upgrade to 5.5!

Can't Upgrade to 5.5!

Post by Christopher Water » Sat, 17 Oct 1998 04:00:00



I have a v4.0 (SP4) Exchange Server that I'm trying to upgrade to v5.5.
However, I'm encountering the following error during the database
conversion:

An internal initialization error occurred in the database upgrade process.
Microsoft Exchange Server Setup. ID no: c1032bfc.

Q178302 states that certain virus checking programs prevent the upgrade from
installing and functioning correctly. On this particular server, I'm running
Norton Utilities--which, coincidentally, includes a simple virus checking
applet. I disabled the virus checker (to the best of my knowledge), but the
upgrade still fails.

Has anyone else experienced this? How can I get around this and upgrade to
5.5?

 
 
 

Can't Upgrade to 5.5!

Post by Rich Matheis » Mon, 19 Oct 1998 04:00:00



>I have a v4.0 (SP4) Exchange Server that I'm trying to upgrade to v5.5.
>However, I'm encountering the following error during the database
>conversion:

>An internal initialization error occurred in the database upgrade process.
>Microsoft Exchange Server Setup. ID no: c1032bfc.

>Q178302 states that certain virus checking programs prevent the upgrade from
>installing and functioning correctly. On this particular server, I'm running
>Norton Utilities--which, coincidentally, includes a simple virus checking
>applet. I disabled the virus checker (to the best of my knowledge), but the
>upgrade still fails.

>Has anyone else experienced this? How can I get around this and upgrade to
>5.5?

Do two things:

1. REMOVE the Norton Utilities

2. Install the roll-up hotfix (the location is in the Exchange 5.5
Release Notes (the README file).

When you're done, reboot the server.

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA


 
 
 

Can't Upgrade to 5.5!

Post by Christopher Water » Mon, 19 Oct 1998 04:00:00


Thanks. I considered that, but didn't want to permanently remove NU. Can NU
be re-installed after the roll-up hotfix is applied?



>>I have a v4.0 (SP4) Exchange Server that I'm trying to upgrade to v5.5.
>>However, I'm encountering the following error during the database
>>conversion:

>>An internal initialization error occurred in the database upgrade process.
>>Microsoft Exchange Server Setup. ID no: c1032bfc.

>>Q178302 states that certain virus checking programs prevent the upgrade
from
>>installing and functioning correctly. On this particular server, I'm
running
>>Norton Utilities--which, coincidentally, includes a simple virus checking
>>applet. I disabled the virus checker (to the best of my knowledge), but
the
>>upgrade still fails.

>>Has anyone else experienced this? How can I get around this and upgrade to
>>5.5?

>Do two things:

>1. REMOVE the Norton Utilities

>2. Install the roll-up hotfix (the location is in the Exchange 5.5
>Release Notes (the README file).

>When you're done, reboot the server.

>----------------------------------------------------------------
>Richard Matheisen                           Wang Laboratories
>Microsoft Certified System Engineer         Tewksbury, MA USA


 
 
 

Can't Upgrade to 5.5!

Post by Rich Matheis » Mon, 19 Oct 1998 04:00:00



>Thanks. I considered that, but didn't want to permanently remove NU. Can NU
>be re-installed after the roll-up hotfix is applied?

You can certainly try.

The problem that the hot fix attempts to deal with is the interaction
between the file system and the use of file system filters by the A-V
software. The fix seems to work for other A-V manufactures so I
suppose it should work for Norton, too.

----------------------------------------------------------------
Richard Matheisen                           Wang Laboratories
Microsoft Certified System Engineer         Tewksbury, MA USA

 
 
 

1. Public IS won't mount after upgrade from Exch 5.5

I've upgraded our only Exch 5.5 SP4 server to Exch2k, following all the
guidelines in Chapter 5 (?) on how to Upgrade Exchange 5.5 to Exchange 2000.
KCC and DS/IS Consistency checks completed with no errors prior to the
upgrade.  The upgrade went fine - no errors at all.  BUT, now the Public IS
won't Mount (Priv. did fine).  I get the error c1041724 - internal error
(Event ID: 9519), and Event ID:1187 - cannot upgrade database to version
3.5.  What gives?  Most Q articles on the c1041724 error refer to a
recovered DB not restoring properly - this is NOT the case - I did an
in-place upgrade.  How could the upgrade complete successfully, and not
upgrade the Pub IS?  Can I 'manually' upgrade the Pub IS DB?  If I remove
(move) the Pub.edb from the MDBDATA folder, and restart the IS service, Ex2k
creates one just fine - already mounted and all.
I'm thinking I'm going to have to build-up a new Exch. 5.5 SP4 box, restore
the pub.edb to it, (the Exch2k server would have a default Pub.edb on it
after I remove the bad (one I need) one from it), then rehome the PF's to
the Exch2k server.  ...  Any suggestions would help!!
Thanx,
            Creighton

2. MAPI Constants

3. Can't open attachments after upgrade from 5.0 to 5.5

4. exchange macintosh client info?

5. After Exch 5.5 upgrade, external recipients don't work

6. inbound messages queue full ???

7. Can't Dial in after Upgrade to Exchange 5.5

8. Command Line Exchange messages

9. Forward rule to SMTP doesn't work after upgrade to 5.5 sp1

10. Can't install Exchange Server 5.5, or upgrade from 5.0

11. Upgrading RC1 to 5.5 RTM (older thread, couldn't find it)

12. Can't send attachments after 5.0 to 5.5 upgrade

13. can't upgrade from 5.5 to 2000