Exchange installation problem

Exchange installation problem

Post by Danil » Sun, 16 Jun 2002 01:11:10



Hi,
I have this situation, two domains first level domain i successfully
installed exchange 2000 and second level domain where if i try to install
exchange the follow error appear "failed connection the schema master".
Can help me to resolve this problem?
 
 
 

Exchange installation problem

Post by Ronen Gabba » Sun, 16 Jun 2002 01:25:36


It looks to me like a replication delay problem .
Verify that the schema modification Exchange does has replicated to
that child domain.
After this run setup /domainprep on the child domain .
run Exchange installation with the administrator that installed the first
Exchange server .
Check the DNS for all Active Directory SRV records.

--
Please do not send email directly to this alias.

This posting is provided "AS IS" with no warranties, and confers no rights

Ronen Gabbay   MCT   MCSE+I   MCDBA
Hi-Tech College
ISRAEL


Quote:> Hi,
> I have this situation, two domains first level domain i successfully
> installed exchange 2000 and second level domain where if i try to install
> exchange the follow error appear "failed connection the schema master".
> Can help me to resolve this problem?


 
 
 

Exchange installation problem

Post by Alex » Sun, 23 Jun 2002 09:26:12


make sure you've installed the server in the second level domain
properly as the schema master need to be installed .
( there is some parameter - when you install the first domain in the tree )
and you have to update the schema in the entire tree

Quote:> Hi,
> I have this situation, two domains first level domain i successfully
> installed exchange 2000 and second level domain where if i try to install
> exchange the follow error appear "failed connection the schema master".
> Can help me to resolve this problem?

 
 
 

1. Exchange installation problem

Hi,
I have this situation, two domains, first level domain i successfully
installed exchange 2000 and second level domain where if i try to install
exchange the follow error appear "failed connection the schema master".
Can help me to resolve this problem?

2. Weird Staff (Mailbox Resources)

3. MS Exchange Installation Problems

4. All email to external

5. Exchange installation problem

6. Server not bouncing mail for non-existent users, filling disk

7. Exchange Installation Problem

8. POP Account Setup

9. Exchange installation problems with Active Directoiory

10. Exchange installation problems

11. Exchange installation problem

12. exchange installation problems