MS Internet Mail Services

MS Internet Mail Services

Post by J. Kasrae » Fri, 26 Feb 1999 04:00:00



Hello

I am running MS Exchange 5.5 (NO SP) on NT 4.0 SP 4.

I use the ISP  DNS.

When I look at the "Queues" under "internet Mail Services Properties", I
notice that there are lots of messages that are queued up with the error
"Host Unreachable". These messages are addresses to different domains.

I find out if I go to "Services" and stop the "Microsoft Exchange Internet
Mail Services" and wait for few minutes and start it again, then all the
messages in the queue will be delivered.

Has anybody else seen this kind of problem?

Thanks for your help

John Kasraee

 
 
 

MS Internet Mail Services

Post by Allan C. Hann » Fri, 26 Feb 1999 04:00:00


You may have your retry times set higher than normal - stopping and
restarting causes an attempted flush of the queue.

>Hello

>I am running MS Exchange 5.5 (NO SP) on NT 4.0 SP 4.

>I use the ISP  DNS.

>When I look at the "Queues" under "internet Mail Services Properties", I
>notice that there are lots of messages that are queued up with the error
>"Host Unreachable". These messages are addresses to different domains.

>I find out if I go to "Services" and stop the "Microsoft Exchange Internet
>Mail Services" and wait for few minutes and start it again, then all the
>messages in the queue will be delivered.

>Has anybody else seen this kind of problem?

>Thanks for your help

>John Kasraee


 
 
 

MS Internet Mail Services

Post by J. Kasrae » Fri, 26 Feb 1999 04:00:00


JK>> You brought a very interesting point. If I go to the queue and select
all the messages and then select "Retry" it will retry BUT then I get the
same error message "Host Unreachable".

Then if stop/Start the "Microsoft Exchange Internet Mail Services" all the
messages will be delivered.

This is really getting frustrating.


>You may have your retry times set higher than normal - stopping and
>restarting causes an attempted flush of the queue.


>>Hello

>>I am running MS Exchange 5.5 (NO SP) on NT 4.0 SP 4.

>>I use the ISP  DNS.

>>When I look at the "Queues" under "internet Mail Services Properties", I
>>notice that there are lots of messages that are queued up with the error
>>"Host Unreachable". These messages are addresses to different domains.

>>I find out if I go to "Services" and stop the "Microsoft Exchange Internet
>>Mail Services" and wait for few minutes and start it again, then all the
>>messages in the queue will be delivered.

>>Has anybody else seen this kind of problem?

>>Thanks for your help

>>John Kasraee

 
 
 

MS Internet Mail Services

Post by Nat O'Brie » Sat, 27 Feb 1999 04:00:00


We had the same/similar problem, after many  sleepless nights we found out
our ISP's DNS was made up of spit and sawdust and was falling over every
5mins.

Nat :)

 
 
 

MS Internet Mail Services

Post by Duncan Davie » Sat, 27 Feb 1999 04:00:00


John,

I had exactly the same problem a week ago.  It was solved when I changed
from using DNS to 'Forward all mail to host' and entered my ISP's mail
server IP address in the box.  Works like a dream now . . .

kind regards

Duncan Davies


>I am running MS Exchange 5.5 (NO SP) on NT 4.0 SP 4.

>I use the ISP  DNS.

>When I look at the "Queues" under "internet Mail Services Properties", I
>notice that there are lots of messages that are queued up with the error
>"Host Unreachable". These messages are addresses to different domains.

>I find out if I go to "Services" and stop the "Microsoft Exchange Internet
>Mail Services" and wait for few minutes and start it again, then all the

messages in the queue will be delivered.
Quote:

>Has anybody else seen this kind of problem?

>John Kasraee

 
 
 

MS Internet Mail Services

Post by J. Kasrae » Sat, 27 Feb 1999 04:00:00


JK>> I did set up my system as you stated. Thanks for the help.


>John,

>I had exactly the same problem a week ago.  It was solved when I changed
>from using DNS to 'Forward all mail to host' and entered my ISP's mail
>server IP address in the box.  Works like a dream now . . .

>kind regards

>Duncan Davies


>>I am running MS Exchange 5.5 (NO SP) on NT 4.0 SP 4.

>>I use the ISP  DNS.

>>When I look at the "Queues" under "internet Mail Services Properties", I
>>notice that there are lots of messages that are queued up with the error
>>"Host Unreachable". These messages are addresses to different domains.

>>I find out if I go to "Services" and stop the "Microsoft Exchange Internet
>>Mail Services" and wait for few minutes and start it again, then all the
>messages in the queue will be delivered.

>>Has anybody else seen this kind of problem?

>>John Kasraee

 
 
 

MS Internet Mail Services

Post by Kirill S. Palagi » Sun, 28 Feb 1999 04:00:00


Yap.

> John,

> I had exactly the same problem a week ago.  It was solved when I changed
> from using DNS to 'Forward all mail to host' and entered my ISP's mail
> server IP address in the box.  Works like a dream now . . .

> kind regards

> Duncan Davies


> >I am running MS Exchange 5.5 (NO SP) on NT 4.0 SP 4.

> >I use the ISP  DNS.

> >When I look at the "Queues" under "internet Mail Services Properties", I
> >notice that there are lots of messages that are queued up with the error
> >"Host Unreachable". These messages are addresses to different domains.

> >I find out if I go to "Services" and stop the "Microsoft Exchange Internet
> >Mail Services" and wait for few minutes and start it again, then all the
> messages in the queue will be delivered.

> >Has anybody else seen this kind of problem?

> >John Kasraee