OWA doesn't work with hidden accounts?

OWA doesn't work with hidden accounts?

Post by Miguel Henrique » Fri, 08 Nov 2002 23:34:24



Hi,
I  have Exchange 5.5 with OWA installed. When i hide one account from the
address book, I can't check e-mail using OWA...I get that yellow screen! But
it works with pop3 and all the others protocols!

any idea?
thanks in advance,
Miguel

 
 
 

OWA doesn't work with hidden accounts?

Post by Lee Derbyshir » Fri, 08 Nov 2002 23:58:31



Quote:> Hi,
> I  have Exchange 5.5 with OWA installed. When i hide one account from the
> address book, I can't check e-mail using OWA...I get that yellow screen!
But
> it works with pop3 and all the others protocols!

> any idea?
> thanks in advance,
> Miguel

You can't access hidden mailboxes with MAPI clients, including OWA:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q191221

Lee

--
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

 
 
 

1. owa access through proxy doesn't work but works internally

Can somebody please help with this?

Proxy 2.0 box with NT option pack (IIS)
Exchange 5.5 server on PDC with NT option pack (IIS) behind proxy
OWA works internally using mail.company.com/exchange
OWA does not work externally using mail.company.com/exchange
mail.company.com has a valid DNS and is "pingable" to public proxy IP
Browser shows it trying to resolve but then it just dies out
Tried redirecting FQDN trick in IIS with no success

Thanks
KL

2. GAL Sorting

3. OWA - Hidden item visible in OWA and form reg dosn't work

4. Host multiple domains?

5. Uploading Attachments doesn't work within OWA

6. Notification of Appointments By Phone

7. OWA change password option doesn't work

8. age limits on PF

9. OWA doesn't work with users of an OU

10. OWA doesn't work with SSL

11. OWA - Timeout doesn't work

12. OWA doesn't even work locally in Exchange 2003 lab

13. OWA Logoff doesn't work