Transcender Tests Trade

Transcender Tests Trade

Post by Schmohn Coma » Tue, 11 Aug 1998 04:00:00



I need Exchange 5.5(Not Beta), NT WKST 4.0, and Proxy 2.0(Not Beta).

I have NetEsst, NT Server 4.0, Enterprise 4.0,Win95, TCP/IP 4, SQL 6.5
Implementation, and SQL 6.5 Admin.


 
 
 

Transcender Tests Trade

Post by Schmohn Coma » Sat, 22 Aug 1998 04:00:00


I am no longer trading Transcender tests.

>I need Exchange 5.5(Not Beta), NT WKST 4.0, and Proxy 2.0(Not Beta).

>I have NetEsst, NT Server 4.0, Enterprise 4.0,Win95, TCP/IP 4, SQL 6.5
>Implementation, and SQL 6.5 Admin.