Getting the Inbox from Outlook Web Access

Getting the Inbox from Outlook Web Access

Post by Dennis Henr » Wed, 11 Jun 2003 05:31:20



I get a "Failed to get Inbox" message when I log onto
Outlook Web Access.  Does anyone know how to fix this?
 
 
 

Getting the Inbox from Outlook Web Access

Post by Andy David [MVP » Wed, 11 Jun 2003 21:31:28


Start Here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;173470



Quote:>I get a "Failed to get Inbox" message when I log onto
>Outlook Web Access.  Does anyone know how to fix this?


 
 
 

1. Getting Outlook Web Access to use a Web Site Other than Default

I had this problem a while ago, and I recall seeing a couple of other posts
from people with the same issue. I never saw anyone with a fix.

Looking for something else, I've just come across this MS KB article:

 Q246203 - XWEB: Configuring OWA Outside the Default Web Site

which may be of interest (it certainly was to me!).

Paul Taylor, Computer Systems Manager
WSP Group plc, London, UK

2. Antivirus for Exchange

3. Getting Outlook Web Access to work without ISA Server

4. Exchange Client 5.0 deinstallation

5. Inbox items spontaneously being deleted in Outlook Web Access

6. smtp address generation on Exchange 2000

7. Outlook Web Access - Inbox

8. MCI Mail Gateway Connectivity

9. Failed to get Inbox in Outlook Web Access

10. Accessing Inbox within Web Outlook

11. Outlook Web Access, cannot get Inbox

12. Outlook Web Access <cannot get inbox>

13. Outlook Web Access: not all Inbox messages displaying