Error 404 file not found while reading messages via web access

Error 404 file not found while reading messages via web access

Post by Jim Barbe » Fri, 16 Jan 1998 04:00:00



Thanks for reading this message.

This is a little strange, this is the setup:

Dual Pentium Pro 300, 256mb RAM, 10GB Raid Drive.
Windows NT Server 4.0, Exchange 5.5, IIS4.0 (release)

Users can access their boxes, delete messages. create new messages.

however when a link is clicked on the new browser window opens, and the
message is not found, error 404 not found.

I have traced the problem to the generation of the links from within
exchange it produces a invalid url to the message like this:

http://(url to
server)/exchange/forms/IPM.NotefrmRoot.asp?index=1&obj=000000002113E4D34F08D
111B247004005456F000700E1311A184908D111B246004005456F000000000006050000701F0
F821323D1119B20004005456F000000000B0D190000&command=open

now if I change the url manually to :

http://(url to
server)/exchange/forms/IPM/Note/frmRoot.asp?index=1&obj=000000002113E4D34F08
D111B247004005456F000700E1311A184908D111B246004005456F000000000006050000701F
0F821323D1119B20004005456F000000000B0D190000&command=open

the message comes up fine and is readable.

this may or may not be related:

when I installed exchange it created the c:\exchsvr\webdata directory.  I
mapped this to a virtual root called /exchange as the documentation denotes,
I set this as an application root as it contains its own "global.asa" file.
Within the directory c:\exchsvr\webdata, there is another directory called
"USA".  When you access the directory over the web http//(url to
server)/echange it generates an error because the only things in the
directory /exchange(aka. c:\exchsvr\webdata) are "global.asa",
"exupload.dll" and the "USA" directory.  I managed to get around this by
coping the contents of "c:\exchsvr\webdata\usa" to "c:\exchsvr\webdata"
however I am experiancing the problem noted above.

This all worked OK under 5.0 has there been a major change in 5.5?

TIA for any help or ideas.


Jim Barber
Systems Design Administrator
Hexagon Net

http://www.hexagon.net

 
 
 

1. Error 404 File not found while reading messages via web access

Thanks for reading this message.

This is a little strange, this is the setup:

Dual Pentium Pro 300, 256mb RAM, 10GB Raid Drive.
Windows NT Server 4.0, Exchange 5.5, IIS4.0 (release)

Users can access their boxes, delete messages. create new messages.

however when a link is clicked on the new browser window opens, and the
message is not found, error 404 not found.

I have traced the problem to the generation of the links from within
exchange it produces a invalid url to the message like this:

http://(url to
server)/exchange/forms/IPM.NotefrmRoot.asp?index=1&obj=000000002113E4D34F08D
111B247004005456F000700E1311A184908D111B246004005456F000000000006050000701F0
F821323D1119B20004005456F000000000B0D190000&command=open

now if I change the url manually to :

http://(url to
server)/exchange/forms/IPM/Note/frmRoot.asp?index=1&obj=000000002113E4D34F08
D111B247004005456F000700E1311A184908D111B246004005456F000000000006050000701F
0F821323D1119B20004005456F000000000B0D190000&command=open

the message comes up fine and is readable.

this may or may not be related:

when I installed exchange it created the c:\exchsvr\webdata directory.  I
mapped this to a virtual root called /exchange as the documentation denotes,
I set this as an application root as it contains its own "global.asa" file.
Within the directory c:\exchsvr\webdata, there is another directory called
"USA".  When you access the directory over the web http//(url to
server)/echange it generates an error because the only things in the
directory /exchange(aka. c:\exchsvr\webdata) are "global.asa",
"exupload.dll" and the "USA" directory.  I managed to get around this by
coping the contents of "c:\exchsvr\webdata\usa" to "c:\exchsvr\webdata"
however I am experiancing the problem noted above.

This all worked OK under 5.0 has there been a major change in 5.5?

TIA for any help or ideas.


Jim Barber
Systems Design Administrator
Hexagon Net

http://www.hexagon.net

2. .Com Name Changed

3. DESPERATE: PART TWO, OWA error 404 file not found when opening mail

4. global SMTP address change

5. DESPERATE: OWA, error 404 file not found when opening mail

6. Changing email address

7. OWA 404 file not found error when trying to open an email

8. Finding if email was sent

9. OWA 404 File Not Found Error

10. OWA Public Folders give 404 File not found error

11. OWA - 404 file not found on SOME messages

12. Web Access, 404 error not found when reading messages from inbox.

13. OWA 404 file not found