5.5 SDK and 2K SDK

5.5 SDK and 2K SDK

Post by Jordi Pi?eir » Fri, 28 Mar 2003 22:03:51



Hello,

Can I create a Exchange Server Application compatible with
5.5 and 2K? So, is the 2K SDK doWnward compatible?

Thanks,

 
 
 

5.5 SDK and 2K SDK

Post by Siegfried Weber [MVP » Fri, 28 Mar 2003 23:03:05


Re: #1: yes. You'd need to use Extended MAPI or CDO 1.21, though, which has
quite some limitations.
Re: #2: no. Exchange 2000/2003 comes with a galore of new APIs not supported
in Exchange 5.5. Most of the latest Exchange SDK stuff focuses on Exchange
2000/2003 development.

--
<Cheers:Siegfried runat="server" />

Development Lead,

CDOLive LLC - The Microsoft Messaging and Collaboration Application Experts
http://www.cdolive.com


Quote:> Hello,

> Can I create a Exchange Server Application compatible with
> 5.5 and 2K? So, is the 2K SDK doWnward compatible?

> Thanks,


 
 
 

1. Version of Platform SDK with Exchange SDK???

Hi,
Which version of Microsoft Platform SDK should be
installed for Exchange SDK 2000 to work properly?
When I installed MS Platform SDK August 2001. I had
Exchange Event Regsitration problem. When I installed
Visual Studio 6.0 with SP5. Then it worked fine.

Please let me know. It is urgent.
Thanks in advance.
Pankaj

2. Internet format conversion failed?

3. Integrate SDK with Platform SDK & Visual Studio

4. ANy problems with upgrading to SP6 on an Exchange 5.5 machine?

5. Version of Platform SDK with Exchange SDK???

6. Error: Unable to open default mail folders.

7. Exchange 5.5 SDK

8. WebDAV, XML and .NET

9. Exchange 5.5: Exchange SDK

10. Need Exchange Server 5.5 SDK Documentation

11. Exchange 5.5 SDK