really urgent! please - It's all ready for migration but I cannot keep mailbox from oldest

really urgent! please - It's all ready for migration but I cannot keep mailbox from oldest

Post by Massimo Camplon » Fri, 11 Jul 2003 18:22:00



Hi workers,
please, I am only at the last step:

after two months of tests I have:
1- a domain with ad
2- the old domain with nt4 and exc5.5
3- domains trust each other
4- installed exch2k
5- done forestprep and domain prep
6- adc bidirectional connector stopped
7- all accounts from old domain right migrated
8- rping test can run with security from old and new domain and viceversa
9- I migrated users accounts with SID too

now I must only migrate private mailbox but:

- I can't connect to old mailserver with exchange admin console from the
newest, it reply with a "DS_E_COMMUNICATIONS_PROBLEM"
(ad domain in native mode)

- another courious thing is that the "exchange server migration wizard" show
all the right containers
from old exchange, but if  I select the recipients folder, in the next view
there's not any accounts to be select for the migration

any suggest is appreciated

thanks in advance

 
 
 

1. It's all ready for migration but I cannot connect to old mailserver to keep mailbox

Hi workers,
after two months of tests I have:
1- a domain with ad
2- the old domain with nt4 and exc5.5
3- domains trust each other
4- installed exch2k
5- done forestprep and domain prep
6- adc bidirectional connector stopped
7- all accounts from old domain right migrated
8- rping test can run with security from old and new domain and viceversa

now I must only migrate private mailbox but

I can't connect to old mailserver with exchange admin console from the
newest, it reply with a "DS_E_COMMUNICATIONS_PROBLEM"

(ad domain in native mode)

any suggest is appreciated

thanks in advance

2. OWA and Contact Problem Resolution!

3. Two servers in a site have the same user in there Private Information Store.

4. Cannot View properties for IMC and i really don't know why

5. registry problems

6. URGENT : OWA PRODUCTION SITE KEEPS CRASHING -SERVICES KEEP STOPING

7. can't use mailto facility in IE

8. Migration- please help Urgent -!!!!

9. Ready for SP1, please verify

10. Please is very urgent: customer's forms

11. URGENT please: MTA doesn't work