Forwarding outside organization -- rules and out of office assistant

Forwarding outside organization -- rules and out of office assistant

Post by Dave Sob » Thu, 05 Sep 2002 13:37:06



I'm having some troubles with Exchange 2K, SP2, running on Win2K and
would like some help on debugging it.

I have a healthy E2K installation, serving a single domain.  Nothing
particularly fancy going on in this installation.   The users would
like to start using rules to process messages while they are away (and
potentially even while in the office.)

To facilitate this, I've set up the off-site email addresses they want
things sent to as contacts from within AD.  I've tested the fact that
they can email any of the contacts manually, and everything works.

However, when they build rules, when those rules are tripped, the
messages end up stuck in the Categorizer (according to the message
tracking), and never appear.  They don't seem to appear in any of the
queues, so I'm not sure what's going on.

Additionally, when the Out of Office Assistant is activated, only
users within the local domain (IE, those whose mailbox is on the
Exchange server) recieve the out of Office notice.

I've verified that the checkbox to allow forwarding is checked, and
followed some obscure reference on the Microsoft site to a setting
within AD that had to be set on the connector, both to no luck.

Please ask questions if I've left anything out, and I hope to hear
some thoughts and ways to correct this -- I'm stuck!

Dave Sobel

 
 
 

Forwarding outside organization -- rules and out of office assistant

Post by Mark Fugat » Thu, 05 Sep 2002 14:03:16


Dave

Have you enabled Out of Office responses in the Global Settings > Internet
Message Formats, open the properties for Default and go to the Advanced tab,
you should have "Allow out of office responses" and "Allow automatic
forwarding" checked.

--
Mark Fugatt
Pentech Office Solutions Inc
www.exchangetrainer.com and www.4mcts.com
Visit www.msexchange.org for practical information on Microsoft Exchange

--- Please respond to this newsgroup and not directly via Email ---

> I'm having some troubles with Exchange 2K, SP2, running on Win2K and
> would like some help on debugging it.

> I have a healthy E2K installation, serving a single domain.  Nothing
> particularly fancy going on in this installation.   The users would
> like to start using rules to process messages while they are away (and
> potentially even while in the office.)

> To facilitate this, I've set up the off-site email addresses they want
> things sent to as contacts from within AD.  I've tested the fact that
> they can email any of the contacts manually, and everything works.

> However, when they build rules, when those rules are tripped, the
> messages end up stuck in the Categorizer (according to the message
> tracking), and never appear.  They don't seem to appear in any of the
> queues, so I'm not sure what's going on.

> Additionally, when the Out of Office Assistant is activated, only
> users within the local domain (IE, those whose mailbox is on the
> Exchange server) recieve the out of Office notice.

> I've verified that the checkbox to allow forwarding is checked, and
> followed some obscure reference on the Microsoft site to a setting
> within AD that had to be set on the connector, both to no luck.

> Please ask questions if I've left anything out, and I hope to hear
> some thoughts and ways to correct this -- I'm stuck!

> Dave Sobel



 
 
 

Forwarding outside organization -- rules and out of office assistant

Post by Dave Sob » Fri, 06 Sep 2002 07:18:27


Mark:

Posting a follow up for those who may be looking at the same
problem....

I think this took care of it.  My testing seems good, and now I'm
having the users do a little testing too.

But, this does seem like the problem! :)

Dave


> Dave

> Have you enabled Out of Office responses in the Global Settings > Internet
> Message Formats, open the properties for Default and go to the Advanced tab,
> you should have "Allow out of office responses" and "Allow automatic
> forwarding" checked.

> --
> Mark Fugatt
> Pentech Office Solutions Inc
> www.exchangetrainer.com and www.4mcts.com
> Visit www.msexchange.org for practical information on Microsoft Exchange

> --- Please respond to this newsgroup and not directly via Email ---


> > I'm having some troubles with Exchange 2K, SP2, running on Win2K and
> > would like some help on debugging it.

> > I have a healthy E2K installation, serving a single domain.  Nothing
> > particularly fancy going on in this installation.   The users would
> > like to start using rules to process messages while they are away (and
> > potentially even while in the office.)

> > To facilitate this, I've set up the off-site email addresses they want
> > things sent to as contacts from within AD.  I've tested the fact that
> > they can email any of the contacts manually, and everything works.

> > However, when they build rules, when those rules are tripped, the
> > messages end up stuck in the Categorizer (according to the message
> > tracking), and never appear.  They don't seem to appear in any of the
> > queues, so I'm not sure what's going on.

> > Additionally, when the Out of Office Assistant is activated, only
> > users within the local domain (IE, those whose mailbox is on the
> > Exchange server) recieve the out of Office notice.

> > I've verified that the checkbox to allow forwarding is checked, and
> > followed some obscure reference on the Microsoft site to a setting
> > within AD that had to be set on the connector, both to no luck.

> > Please ask questions if I've left anything out, and I hope to hear
> > some thoughts and ways to correct this -- I'm stuck!

> > Dave Sobel


 
 
 

1. Forwarding outside organization -- rules and out of office assistant

I'm having some troubles with Exchange 2K, SP2, running on Win2K and
would like some help on debugging it.

I have a healthy E2K installation, serving a single domain.  Nothing
particularly fancy going on in this installation.   The users would
like to start using rules to process messages while they are away (and
potentially even while in the office.)

To facilitate this, I've set up the off-site email addresses they want
things sent to as contacts from within AD.  I've tested the fact that
they can email any of the contacts manually, and everything works.

However, when they build rules, when those rules are tripped, the
messages end up stuck in the Categorizer (according to the message
tracking), and never appear.  They don't seem to appear in any of the
queues, so I'm not sure what's going on.

Additionally, when the Out of Office Assistant is activated, only
users within the local domain (IE, those whose mailbox is on the
Exchange server) recieve the out of Office notice.

I've verified that the checkbox to allow forwarding is checked, and
followed some obscure reference on the Microsoft site to a setting
within AD that had to be set on the connector, both to no luck.

Please ask questions if I've left anything out, and I hope to hear
some thoughts and ways to correct this -- I'm stuck!

Dave Sobel

2. Outlook: Setting the correct Regional Settings

3. Controlling requests for read receipts

4. Out of Office Assistant forwarding rule - status failed

5. Absolute Access to Mailboxes

6. Need Help w/ MsMail to Exchange2000 DirSync

7. Inbox assistant dosn't forward email from outside acount after upgrade to 5.5

8. Out of Office Assistant/Rules

9. How do I find an Out of Office Assistant rule on an Exchange 2000 AD account

10. Forwarding mail to an address outside the organization

11. Out of Office Assistant Rules do not work