OWA "page not found" when IMAP/POP can read

OWA "page not found" when IMAP/POP can read

Post by Tony S » Wed, 02 Jul 2003 02:13:05



Hello,

This seemed to start happening shortly after defragging
the Exchange store with ESEUTIL /D. Although the website
is published through ISA, only URLSCAN is running and no
other features of the ISA Feature Pack have been applied
(particularly parts dealing with OWA).

Recently without a yet determined pattern although at
least 95% of all messages can be read by both OWA and IMAP
or POP, a few messages are unreadable in OWA.

In OWA, the message header information is fully listed in
the message list pane, but when the message is opened, the
User sees "The page cannot be found" - The page you are
looking for might have been removed, had its name changed
or is temporarily unavailable." The message remains
unreadable no matter whether the message is resent or
forwarded.

TIA,

Tony Su
Su Network Consulting
Creators of the revolutionary high security Enterprise
foundation for PDAs, mobile phones and other highly mobile
devices.
HIPAA Healthcare, Law Enforcement, Finance.
Espionage resistent.
www.su-networking.com/mobility

 
 
 

OWA "page not found" when IMAP/POP can read

Post by Tony S » Wed, 02 Jul 2003 02:44:59


Funny how things sometimes are resolved almost immediately
after posting something...

Found the problem really was related to URLScan, am going
to have to modify it...

Thanks all,

Tony Su

Quote:>-----Original Message-----
>Hello,

>This seemed to start happening shortly after defragging
>the Exchange store with ESEUTIL /D. Although the website
>is published through ISA, only URLSCAN is running and no
>other features of the ISA Feature Pack have been applied
>(particularly parts dealing with OWA).

>Recently without a yet determined pattern although at
>least 95% of all messages can be read by both OWA and
IMAP
>or POP, a few messages are unreadable in OWA.

>In OWA, the message header information is fully listed in
>the message list pane, but when the message is opened,
the
>User sees "The page cannot be found" - The page you are
>looking for might have been removed, had its name changed
>or is temporarily unavailable." The message remains
>unreadable no matter whether the message is resent or
>forwarded.

>TIA,

>Tony Su
>Su Network Consulting
>Creators of the revolutionary high security Enterprise
>foundation for PDAs, mobile phones and other highly
mobile
>devices.
>HIPAA Healthcare, Law Enforcement, Finance.
>Espionage resistent.
>www.su-networking.com/mobility
>.


 
 
 

1. "page not found" in OWA

Hi everybody,
We have an issue here that I cannot find in technet.
Periodically, our associates are unable to open one or two
emails in their Outlook Web Access.  When they attempt to
open a email, (usually, but not always it is one with an
attachment), it will say "page not found."  But if they go
to another machine and access their Outlook Web Access,
they can open those same emails.  Im trying to nail down
the versions that maybe causing it, but thought maybe
someone may know the issue here.

Currently using exchange 2000 sp3
SSL OWA
Outlook 2000 SP1 and Outlook 2002.
IE 5.0, 5.5 and 6.0

Thanks
Perry

2. BCC field

3. exadmin "page not found"

4. Exchange 5.5 SP4?

5. "Database Engine Found a Bad Page"

6. Is forwarding mail to an Internet email account secure?

7. Please Help""""""""""""""

8. service account

9. "Object not found" error

10. "Item could not be found"

11. OWA "The Page cannot be displayed"

12. "Host not found" error messages

13. Notification of "message not read"