Outbound Mail doesn't go, interoffice only! HELP!

Outbound Mail doesn't go, interoffice only! HELP!

Post by Rick Smit » Sat, 07 Jul 2001 06:38:27



Joined a 2000 server to a 5.5 organization, in order to move all our
mailboxes (100+) from 5.5 to 2000 one at a time.  Have ADC installed to
replicate the user definitions.  That's all working fine.

Moved my own mailbox -> 2000.

Now people can still email me, and I can still email other people OUTSIDE
our 5.5 org.  Anyone I mail inside our 5.5 org ends ugly with this message:

Your message did not reach some or all of the intended recipients.

Subject: test
Sent: 7/5/2001 5:12 PM
The following recipient(s) could not be reached:
user1 on 7/5/2001 5:12 PM
A configuration error in the e-mail system caused the message to bounce
between two servers or to be forwarded between two recipients. Contact your
administrator.
<nic.vetx.com #5.4.6>

Any idea why ?

 
 
 

1. mail comes in, but doesn't go out

Here is the set-up:

Exchange 5.5 is running on an NT 4.0 server.  Mail is configured to be
forwarded to a win2k server that is the SMTP virtual server.  This win2k
server directs all the smtp traffic to the internet via a cable internet
connection.  IIS is also running on this box to serve up outlook web access.

Problem:   email flows into the exchange server just fine, but over the last
day email has not been flowing out.  There also have not been any delivery
failure reports showing up in user's Outlook inboxes.  When i try to view
the properties of the SMTP connector in Exchange administrator on the win2k
system, a message appears to the effect of "SMTP connector failed to load".
Also, when try to view various permission settings, a message says that
"this workstation failed to be connected to the primary domain" or something
to that effect.  Have rebooted both the win2k and win NT server countless
times, but to no avail.

Thank you, thank you for any advice!!

tony

2. MS869 Exchange Server Performance and Troubleshooting - I WANT THIS TRAINING!!!!

3. Mail doesn't go in or out of Outlook

4. How to get Contacts, GAL for MAPI clients

5. Outbound mail doesn't work after install Exchange 5.5 SP 4

6. MSExchangeDSAccess Error

7. Outgoing Mail via SMTP ETRN Doesn't Seem to Go Out

8. ARCSERVE IT v6.61

9. Mail Goes Out, but doesn't come in

10. Internal outbound mail won't go to certain external addresses

11. HELP! Outgoing SMTP Mail works, Incoming and Interoffice Doesn't!!

12. Message Doesn't Go Pass Categorizer

13. Exchange Doesn't work After 1 DC goes down