OWA behind firewall

OWA behind firewall

Post by bcb.. » Fri, 08 Dec 2000 04:00:00



I am running an Exchange 200 server with OWA on the same box behind our
Linux (iptables) firewall.  Internally, everything is gravy.  When I
try to access OWA from home, my browser (IE 5.5) connects and the
authentication dialog pops up.  After I enter my credentials, IE gives
me the good 'ol "page cannot be displayed" error.  It's like I can see
the server once, but after that it's like it's unreachable.

I've found several docs about it, but none seem to address this
specific problem.

Any ideas would be appreciated!

Thanks,
Bryan

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. Owa behind firewall

Installed f/e & be exchange 2000 server and configured
owa.and it works fine but after putting the front end
server behind the firewall on the DMZ port i cannot get
the authentication from outside ..i get a promt for user
name and domain name but i cannot log on to the mail box.
I have open the ports on the firewall and change the
registry settings suggested from microsoft article still
it doesnt work need help!
Thanx

2. Company Wide Address Book & Individual Contacts

3. OWA behind firewall

4. Mailboxes

5. Collection objects w/ CDO for Win2000 (cdosys.dll)

6. Logon problem with OWA behind firewall

7. HELP - Incoming mail not working as it was.

8. OWA Behind Firewall

9. OWA behind firewall

10. OWA Behind Firewall

11. Problems getting OWA working behind a firewall

12. OWA on a client behind a firewall