OWA Problems

OWA Problems

Post by Barak Web » Sat, 28 Jun 2003 02:15:35



Hello all.  I am having a problem with OWA and Exchange
2000.
The problem is that when I try to access my OWA outside of
the LAN I just get a loading... message in OWA.  Inside
the network, OWA works correctly.
I have Small Business Server 2000, will all the latest
service packs as well a most of the hot fixes for all the
products.
All of the services are running on one machine.
One of the Tech docs says to load the Exchange post-SP3
rollup, which I have already done.
I do not see any errors in the event log.
Any assistance would be greatly appreciated.  If you wish
to respond via direct e-mail please remove the nospam.
part.
 
 
 

1. OWA Problem (Delegates Cannot Use OWA to Modify Appointments)

Hi,
We are about to deploy an OWA based solution but suffer
from the problem described in KB article 306830:

"SYMPTOMS
If you use Outlook to delegate access to your Calendar to
another user, the user cannot use Microsoft Outlook Web
Access (OWA) to modify any of the items in the Calendar
folder.
CAUSE
Delegates have read-only access to the principal user's
Calendar folder if they use OWA. This behavior is by
design. "

Is there a workaround (other than Outlook) or will this
problem will be fixed in a SP soon?

Best regards,
Bjorn

2. Need Outlook WAP access. ???

3. OWA Problem KB / FAQ article does not cure problem

4. How to set up...

5. OWA problem or browser problem

6. Hot to flush transaction logs manually??

7. OWA Problem KB / FAQ article does not cure problem and a question from a newbie

8. Problem with Attachments - Help!

9. OWA Problems accross multiple domains

10. owa problem

11. OWA problems across multiple domains

12. OWA problem