Exch 2000 and 5.5 (cannot receive mail)

Exch 2000 and 5.5 (cannot receive mail)

Post by Kell » Tue, 13 Feb 2001 21:49:02



Hello,

I have a Exch 2000 server (Win2k Domain) connected to an Exchange 5.5
server Org.(WinNT domain).  Configured ADC and everything appears OK
except users with mailboxes on the Exch2k/Win2k server cannot receive
mail from the Exch5.5/NT mailboxes.  Users on the 5.5 server can receive
from the 2k server. And users on the 2k server can receive mail only if
its from the 2k server. There are no NDRs they simply disappear.  The
tracking log utility reports success.

Thanks
Kelly

 
 
 

1. Exch 2000 and 5.5 (cannot receive mail)

Hello,

I have a Exch 2000 server (Win2k Domain) connected to an Exchange 5.5
server Org.(WinNT domain).  Configured ADC and everything appears OK
except users with mailboxes on the Exch2k/Win2k server cannot receive
mail from the Exch5.5/NT mailboxes.  Users on the 5.5 server can receive
from the 2k server. And users on the 2k server can receive mail only if
its from the 2k server. There are no NDRs they simply disappear.  The
tracking log utility reports success.

Thanks
Kelly

2. User friendly VPN for Outlook MAPI ?

3. Exch 2000 setup cannot bind to existing Exch 5.5

4. Service Packs???

5. Up Exch 5.5 to Exch 2000 using Exch from BackOffice 2000 CDs

6. Postmaster

7. Problems mailing from Exch 5.5 to Exch 2000 in same site

8. Out of Office Assistant AutoReply does not work for messages sent from Internet

9. After uprage exch 5.5 to exch 2000 outgoing mail staying in Outbox

10. Outlook 2000 cannot send or receive mail from Exchange Server 2000

11. Migrating Exch 5.5 NT4.0 to Exch 2000/Win 2000

12. Migrating from Win NT 4.0 Exch Srv 5.5 to Win 2000 Exch 2000 Srv

13. Reg: Migration from Exch 5.5 NT 4.0 to Exch 5.5 2000 As