Remote Mail says MS Exchange Server unavailable or down for maintenance, BUT it's not so!

Remote Mail says MS Exchange Server unavailable or down for maintenance, BUT it's not so!

Post by Laurie Singsaa » Thu, 06 Feb 1997 04:00:00



I'm using MS Exchange Client for Windows 95, Version 4.0.994.56 SP3.  I can
succesfully connect to my Exchange Server if I click the Connect button
when I start up my Exchange client, but if I click work offline, and then
attempt to connect using the commands Tools, Remote Mail, Exchange Server
(from the MS Exchange window) and the command Tools, Connect from the
Remote Mail window, I connect very briefly to my server and then receive
the message that my server is either down for maintenance or unavailable.
If I can then exit the Exchange client, restart it, and choose the Connect
button, I am able to connect.

If in the client I click on Tools, Service, MS Exchange Server, Properties,
I have the following settings:

GENERAL TAB
The server IP address (which resolves to the machine name of the Exchange
Server I'm dialing in to).

My mailbox name which resolves correctly.

In When Starting, work offline is enabled.

Choose the connection type when starting is enabled.

ADVANCED TAB - nothing is selected

REMOTE MAIL TAB - process marked items is enabled

DIAL-UP NETWORKING

Dial using the following connection is enabled.  (I have also tried
enabling do not dial, use existing connection and connecting to my ISP
before starting up the Exchange client, but I got the same error message:
server is unavailable or down for maintenance.)

My ISP's name is filled in along with my user name and password.