Mail's autoforward using Out of office assistant

Mail's autoforward using Out of office assistant

Post by Fernando Markman Ure? » Wed, 09 Jul 2003 22:57:54



Some users are working outside the office and their
Exchange Clients (Outlook 97) are configured by the Out of
Office Assistant to forward all incoming mails to an
external email address.
It was working fine until I received an email from each
one of them saying that the mails weren't forwarded
anymore (almost at the same time).
I would like to know what the probable causes are for this
malfunction.
Thanks!
 
 
 

Mail's autoforward using Out of office assistant

Post by Andy David [MVP » Wed, 09 Jul 2003 23:10:23


Someone probably disabled auto-replies to the Internet.
Sounds as if you are on Exchange 5.5?
YOu can find that setting on the IMS.

I would use Custom Recipients to forward external mail rather than
Outlook Rules however as they are spam and mail loop bait.

On Tue, 8 Jul 2003 06:57:54 -0700, Fernando Markman Ure?a


>Some users are working outside the office and their
>Exchange Clients (Outlook 97) are configured by the Out of
>Office Assistant to forward all incoming mails to an
>external email address.
>It was working fine until I received an email from each
>one of them saying that the mails weren't forwarded
>anymore (almost at the same time).
>I would like to know what the probable causes are for this
>malfunction.
>Thanks!


 
 
 

Mail's autoforward using Out of office assistant

Post by Patty McInne » Fri, 11 Jul 2003 07:35:54


Does that mean that it is possible for Out of Office
replies to be sent to senders not on the Exchange server?  
Our Out of Office replies only go to other corporate
addreses, i.e. addresses on the Exchange GAL.  So I
thought it was an Exchange feature, not something
congfigured by our Exchange admins.  I'm trying to get an
answer from them, but I saw this & thought you might be
able to tell me.  We just migrated to Exchange 2000.
Thanks!
Patty
>-----Original Message-----
>Someone probably disabled auto-replies to the Internet.
>Sounds as if you are on Exchange 5.5?
>YOu can find that setting on the IMS.

>I would use Custom Recipients to forward external mail
rather than
>Outlook Rules however as they are spam and mail loop
bait.

>On Tue, 8 Jul 2003 06:57:54 -0700, Fernando Markman Ure?a

>>Some users are working outside the office and their
>>Exchange Clients (Outlook 97) are configured by the Out
of
>>Office Assistant to forward all incoming mails to an
>>external email address.
>>It was working fine until I received an email from each
>>one of them saying that the mails weren't forwarded
>>anymore (almost at the same time).
>>I would like to know what the probable causes are for
this
>>malfunction.
>>Thanks!

>.