OWA, Macs, and Win2000 Server

OWA, Macs, and Win2000 Server

Post by Mandel Smit » Sat, 08 Jul 2000 04:00:00



I have setup OWA successfully for the PC, but when I try to access the page
on a mac, I get "The specified server could not be found"  error message.  I
can choose the the server in the chooser and open a folder, so I know the
mac sees it.

Also, I am running IIS 5.0 on one server with Win2000 Server and the
exchange server 5.5 on a separate computer with Win NT 4.0 sp6

 
 
 

1. security errors using win2000 pro, exchnage 5.5 on win2000 server

On windows98 you do not have to login to the domain, You have to have a
username and password in the domain for domain authentication, but on the
windows98 login you do not need the third line for domain login. On Windows
2000 professional you need to login to the domain rather than just login to
itself even though you use the same username and password that is in the
domain for domain authentication. When we had our exchange server on NT4.0
as a BDC we did not have to login to the domain to make outlook 98 work, but
with windows 2000 server we do.

Thank you

2. Freezing Messages

3. security errors using win2000 pro,exchange 5.5 on win2000 server

4. SOS! Help! installing service pack 1 for Exch Server 5.5 RPC Call Failed!

5. Anyone Using OWA on Win2000 Server?

6. ADC connector requirements?!

7. OWA Front End Server for Win2000 performance is very slow

8. Unable to start Message Transfer Agent (MTA)

9. OWA on Win2000 Stand Alone Server

10. Can OWA work on a Win2000 server?

11. fail to login - OWA on a win2000 server

12. OWA Front End Server for Win2000 performance is very slow

13. Anyone Using OWA on Win2000 Server?