Entourage Client causing App. Log Events

Entourage Client causing App. Log Events

Post by Jaso » Thu, 29 May 2003 08:57:40



On every exchange server that has an Entourage Client
running, the Application Log is filling up with:

Event ID: 13004
Desc: Logon attempt from xxx.xxx.xxx.xxx has failed:
AcceptSecurityContext() call failed with errror Access
denied.

Yet, the clients are working fine and have no problems.  
But it seems to log an event for every folder they are
checking/synching with.  This happens every time their
clients check/send mail.  I have change the
authentication to: <domain>\<userid>\<alias> and they
still work fine, but the Application log is filling up.

Anyone out there know what is causing this, and if I can
stop it?  Any help would be GREAT!  thanks!

-Jason

 
 
 

Entourage Client causing App. Log Events

Post by Evan Wang [MS » Fri, 30 May 2003 23:54:02


Hello Jason,

Based on my understanding, you have no problems accessing the mailboxes via
Entourage client. However, every time the client connects to the server or
checks/sends emails, a 13004 error is logged in the Event Viewer.

According to my experience, I assume that the client has tried to
authenticate on the server for several times. Each time it uses different
credential until the authentication succeeds. Of course, if the
authentication fails, the 13004 error is logged in the Event Viewer.

To further confirm this, I am afraid that we may need to capture the
network traffic and analyze the captured data.

Meanwhile, I wonder if the problem is related to the Entourage client only.
You may have the user connect to the Exchange server via Outlook Express.
Do you encounter the problem? Also let me know if you are running the
Entourage client on a MAC machine?

I am looking forward to hearing from you. Thanks.

Best Regards,

Evan Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

Entourage Client causing App. Log Events

Post by Evan Wang [MS » Tue, 03 Jun 2003 14:44:02


Hello Jason,

Is there any update of this issue? Please feel free to get back here if you
encounter any difficulties. Thanks.

Best Regards,

Evan Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

Entourage Client causing App. Log Events

Post by Jaso » Thu, 05 Jun 2003 08:00:54


Yes, sorry for the delay.  The issue still exists.  The
clients that run Entourage using IMAP on MAC clients have
this issue.  If they run Outlook Express, there is no
issue.  ONLY this Entourage Client running on the MAC.  

I do believe it is the client as the problem doesn't
exist on other mail clients.  However, I was hoping that
someone else knew of a setting/config change I could make
on the MAC client to supress the multiple authentication
errors.  

-Jason

Quote:>-----Original Message-----
>Hello Jason,

>Is there any update of this issue? Please feel free to

get back here if you
Quote:>encounter any difficulties. Thanks.

>Best Regards,

>Evan Wang
>Microsoft Online Support Engineer

>Get Secure! - www.microsoft.com/security

>=====================================================
>When responding to posts, please "Reply to Group" via
your newsreader so
>that others may learn and benefit from your issue.
>=====================================================
>This posting is provided "AS IS" with no warranties, and
confers no rights.

>.

 
 
 

Entourage Client causing App. Log Events

Post by Evan Wang [MS » Tue, 10 Jun 2003 14:48:51


Hello Jason,

After further research on this issue, I think it is possible that you have
selected to save password for the email account, or you used to do so. If
the option is currently checked, please clear the check. If the problem
still persists, I would like to suggest you remove the email account and
recreate it in the profile.

Hope it works. Please feel free to get back here to discuss this issue.
Thanks.

Best Regards,

Evan Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

Entourage Client causing App. Log Events

Post by Jaso » Wed, 11 Jun 2003 00:37:29


Evan,

This isn't just one user.  This is EVERY user in the
company that runs a MAC Entourage client.  

-j

Quote:>-----Original Message-----
>Hello Jason,

>After further research on this issue, I think it is

possible that you have
Quote:>selected to save password for the email account, or you
used to do so. If
>the option is currently checked, please clear the check.
If the problem
>still persists, I would like to suggest you remove the
email account and
>recreate it in the profile.

>Hope it works. Please feel free to get back here to

discuss this issue.
Quote:>Thanks.

>Best Regards,

>Evan Wang
>Microsoft Online Support Engineer

>Get Secure! - www.microsoft.com/security

>=====================================================
>When responding to posts, please "Reply to Group" via
your newsreader so
>that others may learn and benefit from your issue.
>=====================================================
>This posting is provided "AS IS" with no warranties, and
confers no rights.

>.

 
 
 

Entourage Client causing App. Log Events

Post by Evan Wang [MS » Wed, 11 Jun 2003 14:52:30


Hello Jason,

Thank you for your reply. I understand that every Entourage client has this
issue. According to the troubleshooting steps so far, we think that the
problem may be Exchange server related. Thus, could you create a post in
Exchange newsgroup to discuss this issue? I think there will be more
resources in that newsgroup who can give you more suggestion. Of course, if
you still need some help from the Entourage client side, please feel free
to get back here. We are glad to be of assistance. Thank you for your
understanding.

Best Regards,

Evan Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

Entourage Client causing App. Log Events

Post by Don Tan [MSFT » Sun, 15 Jun 2003 05:43:24


Jason,

Is it possible that Exchange Server mailbox alias is different from the
Microsoft Windows user account name?

Change the Exchange Server mailbox alias to use the same name as the
  Windows user account name. By doing so, users require only one account
  name. -or-

- Create a second Exchange Server mailbox alias that matches the
  Windows user account name.

Thank you and have a nice day.

Sincerely,

Don Tan, MCSE/MCSA
Microsoft Online Support Professional

Get Secure! - www.microsoft.com/security

This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| X-Tomcat-ID: 141464364






| MIME-Version: 1.0
| Content-Type: text/plain
| Content-Transfer-Encoding: 7bit

| Organization: Microsoft
| Date: Tue, 10 Jun 2003 05:52:30 GMT
| Subject: RE: Entourage Client causing App. Log Events
| X-Tomcat-NG: microsoft.public.exchange.clients

| Newsgroups: microsoft.public.exchange.clients
| Lines: 25        
| Path: cpmsftngxa06.phx.gbl
| Xref: cpmsftngxa06.phx.gbl microsoft.public.exchange.clients:75999
| NNTP-Posting-Host: TOMCATIMPORT1 10.201.218.122
|
| Hello Jason,
|
| Thank you for your reply. I understand that every Entourage client has
this
| issue. According to the troubleshooting steps so far, we think that the
| problem may be Exchange server related. Thus, could you create a post in
| Exchange newsgroup to discuss this issue? I think there will be more
| resources in that newsgroup who can give you more suggestion. Of course,
if
| you still need some help from the Entourage client side, please feel free
| to get back here. We are glad to be of assistance. Thank you for your
| understanding.
|
| Best Regards,
|
| Evan Wang
| Microsoft Online Support Engineer
|
| Get Secure! - www.microsoft.com/security
|
| =====================================================
| When responding to posts, please "Reply to Group" via your newsreader so
| that others may learn and benefit from your issue.
| =====================================================
| This posting is provided "AS IS" with no warranties, and confers no
rights.
|
|
|

 
 
 

Entourage Client causing App. Log Events

Post by Kim-Fredrik Kve » Wed, 18 Jun 2003 20:01:22



> On every exchange server that has an Entourage Client
> running, the Application Log is filling up with:

> Event ID: 13004
> Desc: Logon attempt from xxx.xxx.xxx.xxx has failed:
> AcceptSecurityContext() call failed with errror Access
> denied.

> Yet, the clients are working fine and have no problems.  
> But it seems to log an event for every folder they are
> checking/synching with.  This happens every time their
> clients check/send mail.  I have change the
> authentication to: <domain>\<userid>\<alias> and they
> still work fine, but the Application log is filling up.

> Anyone out there know what is causing this, and if I can
> stop it?  Any help would be GREAT!  thanks!

> -Jason

This happends when Entourage can't display one or more mails that
shows without problems in Outlook for Windows. In the list of read and
unread mail there is a mismatch between the number of listed mail and
the summarized number of read and unread. The error number on the
client is 1025.

Try to reapply patches for Entourage/Office 2001. Microsoft has
promised full Exchange support in the next version.
http://www.microsoft.com/presspass/press/2003/Feb03/02-11ExchangeSolu...

A work-around is to force Windows-clients to send as plain text or
HTML.

To view messages that allready have caused the error, do the
following:
- Login and open the user's mailbox at an Outlook Windows-client
- As usual the mail will show as unread. Else compare with the list at
Entourage
- Do not resend/forward, which will cause the same error
- Open the mail, copy the text into a new mail (plain text) to the
same recipient.
- Save attachements from the old mail to ex. desktop and attach them
to the new mail.
- Important: Delete the original mail from inbox and also from deleted
items
- If you have tried to resend the mail, you have to delete it from the
sent items, and deleted items afterwords.
- Open the error message-list at Entourage and delete all messages
- Empty cache at Entourage. Sometimes you need to remove the account
and reconfigure it at Entourage. All flags etc. will be removed in
this operation.

Now, Entourage will not cause the error (for a while).

/Kim-Fredrik

(This was also posted in another discussion
microsoft.public.mac.office.entourage june 5)

 
 
 

Entourage Client causing App. Log Events

Post by Evan Wang [MS » Thu, 19 Jun 2003 23:21:25


Hello Kim,

Thank you for your information. Nice to have you in this newsgroup.

Best Regards,

Evan Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

1. Event ID 9405 Msg logged in event Viewer App Log

Can anyone please help me with this:
I have an Exchange 5.5/Sp5 server running on Windows NT 4/sp5

Recently, the following events have been logged on our Exchange 5.5/Sp5
server's Event Viewer:

Event ID: 9405
Source: MSExchangeMTA
Type: Error
Category: Field Engineering

Description:

An unexpected error has occurred which may cause the MTA to terminate.
Error: Double acquire of semaphore 2685
. [BASE XFER-IN 14] (16)

The MTA does not stop and we haven't experienced any other problems with our
email server (As far as I am aware).

I have searched Technet to no avail. Anyone have any ideas what is causing
this message?

Many thanks in advance

Kevin C

2. Desktop probs.

3. Entourage clients cause 13004 errors

4. Exchange server 5.0 to 5.5 migration problems

5. New mail notification causes last used app to become the active app

6. Can default forms be replaced?

7. Filling up the event log when using my CDO app

8. delete a custom form

9. Event 12 in App log every minute

10. Exchange 2000 SP1 running fine, but generating 8197 error in app event log

11. Event ID 1025 in App Log

12. Event viewer app. log

13. No 1221 Events in App Log