SP1 Mac client for non Power Macs

SP1 Mac client for non Power Macs

Post by Tim Farme » Wed, 14 Oct 1998 04:00:00



I am having a problem installing the new Outlook Mac client included in SP1
on a Mac Quadra 605.  It seems to work fine on Power PC's and on a Quadra
650.  The software will install fine, but when I go to setup the mailbox it
will not check the name.  It comes back with some sort of "error of type 1"
or something like that.  I have tried it on 3 of these 605's and they all do
it.  Anyone have a clue?

If I use Outlook Express is there any way to use the same address book?

Tim Farmer

 
 
 

1. installed exchange Client on power mac I configured it with TCPip

Hello All

I installed exchange Client on power mac I configured it with TCPip
I put IP address in Server name and then press check name in second try
after long time it checked name and changed ip address to server Name, But
when I try to run Client it Gives me [ Retry  WorkoffLine Help] again and
again but never connects

I dont know whats wrong "May be authentication problem " but I dont know how
to solve .
In win 95 Exchange Client there is a option in configuration logon Network
Security if you set it non then you can connect exchange Server without
authentication, but I did not found this option in mac client .
let me confirm you OutLook EXPRESS runs fine on this machine
Please reply soon

thanks

Khurram

2. Event Sink for Catch All

3. Mailbox restore

4. Difference

5. Exchange Client on Power Mac 8500/150

6. Backup Software Questionaire

7. installed exchange Client on power mac I configured it with TCPip

8. Contacts, Public Folder Contacts show as messages on Mac client and PC/Mac Web access

9. MAC-OS Client for MAC-OS 8.1 and later

10. Mac Exchange Client without installing Mac Services/Volume