Wincows 98 Users cannot find the Exhange Server.

Wincows 98 Users cannot find the Exhange Server.

Post by Jim Lync » Fri, 02 May 2003 23:14:31



Some, not all of my Windows 98 users cannot connect to the
Exchange server on first try.  Connections time out and
the message box to Retry or work offline comes up.

Choosing Retry the user connects within a few seconds and
then is ok until they disconnect/reconnect.

Any Ideas on how to correct this?

Thanks

 
 
 

Wincows 98 Users cannot find the Exhange Server.

Post by Andy David [MVP » Fri, 02 May 2003 23:25:19


Check DNS settings on those workstations!


Quote:> Some, not all of my Windows 98 users cannot connect to the
> Exchange server on first try.  Connections time out and
> the message box to Retry or work offline comes up.

> Choosing Retry the user connects within a few seconds and
> then is ok until they disconnect/reconnect.

> Any Ideas on how to correct this?

> Thanks


 
 
 

Wincows 98 Users cannot find the Exhange Server.

Post by Jim Lync » Fri, 02 May 2003 23:53:54


28 of 40 Win 98 machines having this problem.  DNS has
been verified.  We have also removed/added the TCP/IP to
these machines.  Still no luck.
>-----Original Message-----
>Check DNS settings on those workstations!



>> Some, not all of my Windows 98 users cannot connect to
the
>> Exchange server on first try.  Connections time out and
>> the message box to Retry or work offline comes up.

>> Choosing Retry the user connects within a few seconds
and
>> then is ok until they disconnect/reconnect.

>> Any Ideas on how to correct this?

>> Thanks

>.

 
 
 

Wincows 98 Users cannot find the Exhange Server.

Post by Ed Woodric » Sat, 03 May 2003 03:27:55


What about WINS?

And when you verified DNS, did you just check to see if they had an address?
Are they all pointing to the same Windows 2000 DNS Servers? Are they
pointing to the same WINS Server? Is the Exchange Server and Domain
Controllers all pointing to the same WINS Server?

Are all of the records for the Exchange and Domains Controllers in DNS and
WINS and have correct information?


> 28 of 40 Win 98 machines having this problem.  DNS has
> been verified.  We have also removed/added the TCP/IP to
> these machines.  Still no luck.
> >-----Original Message-----
> >Check DNS settings on those workstations!



> >> Some, not all of my Windows 98 users cannot connect to
> the
> >> Exchange server on first try.  Connections time out and
> >> the message box to Retry or work offline comes up.

> >> Choosing Retry the user connects within a few seconds
> and
> >> then is ok until they disconnect/reconnect.

> >> Any Ideas on how to correct this?

> >> Thanks

> >.

 
 
 

Wincows 98 Users cannot find the Exhange Server.

Post by JIm Lync » Sun, 04 May 2003 03:20:55


WINS has been verified as well.   The WINS server did not
change - only added the new EXCHANGE2000 server to the
list.   The 28 people left with this problem are out of a
total of over 400.  Only 40 still on 98.

Thanks,

Quote:>-----Original Message-----
>What about WINS?

>And when you verified DNS, did you just check to see if

they had an address?
Quote:>Are they all pointing to the same Windows 2000 DNS
Servers? Are they
>pointing to the same WINS Server? Is the Exchange Server
and Domain
>Controllers all pointing to the same WINS Server?

>Are all of the records for the Exchange and Domains

Controllers in DNS and
>WINS and have correct information?



>> 28 of 40 Win 98 machines having this problem.  DNS has
>> been verified.  We have also removed/added the TCP/IP to
>> these machines.  Still no luck.
>> >-----Original Message-----
>> >Check DNS settings on those workstations!



>> >> Some, not all of my Windows 98 users cannot connect
to
>> the
>> >> Exchange server on first try.  Connections time out
and
>> >> the message box to Retry or work offline comes up.

>> >> Choosing Retry the user connects within a few seconds
>> and
>> >> then is ok until they disconnect/reconnect.

>> >> Any Ideas on how to correct this?

>> >> Thanks

>> >.

>.

 
 
 

Wincows 98 Users cannot find the Exhange Server.

Post by Ed Woodric » Wed, 07 May 2003 07:13:22


But is the new Exchange Server properly listed in WINS?


> WINS has been verified as well.   The WINS server did not
> change - only added the new EXCHANGE2000 server to the
> list.   The 28 people left with this problem are out of a
> total of over 400.  Only 40 still on 98.

> Thanks,

> >-----Original Message-----
> >What about WINS?

> >And when you verified DNS, did you just check to see if
> they had an address?
> >Are they all pointing to the same Windows 2000 DNS
> Servers? Are they
> >pointing to the same WINS Server? Is the Exchange Server
> and Domain
> >Controllers all pointing to the same WINS Server?

> >Are all of the records for the Exchange and Domains
> Controllers in DNS and
> >WINS and have correct information?



> >> 28 of 40 Win 98 machines having this problem.  DNS has
> >> been verified.  We have also removed/added the TCP/IP to
> >> these machines.  Still no luck.
> >> >-----Original Message-----
> >> >Check DNS settings on those workstations!



> >> >> Some, not all of my Windows 98 users cannot connect
> to
> >> the
> >> >> Exchange server on first try.  Connections time out
> and
> >> >> the message box to Retry or work offline comes up.

> >> >> Choosing Retry the user connects within a few seconds
> >> and
> >> >> then is ok until they disconnect/reconnect.

> >> >> Any Ideas on how to correct this?

> >> >> Thanks

> >> >.

> >.

 
 
 

1. Security Outlook 98 with Exhange Server 5.5 KMS V1

Do anyone have any information on Outlook 98 with Exchange Server V5.5 , KMS
v1 and multiple email addresss for users in the GAL.

I have the following problem I wish to resolve it

When send a secure email to some on the GAL which has been enabled and
current. Receive this pop up message

None of the recipent can process an encrypted message. You can either
proced with an unencrypted message or canel the opertation'

I have applied the fix 'OL98qfe.exe' technet article Q214729

The only thing else I can find Technet is from Outlook Deployment Kit,
Chapter 4 - - Customizing MS Outlook 98 Features at the end in the
troubleshooting. This refers to Multiple email address.

All works fine with Outlook 97. FYI Upgrade Exchange V4 sp3 to Exchange 5.5
with KMS already installed.

Regards

Iain


2. IMS in one site.. problem??

3. Exchange/CDO

4. Organizational Forms takes a long time to sync while remote

5. Corruption of Priv.edb in exchange 5.0

6. Win 98 Users cannot change pword after Exchange install

7. windows 98 users cannot change AD password

8. Outlook 98 cleint on Win NT 4.0 Server cannot see exchange server

9. Can't find exchange server with OUTLOOK 98